Posted by JohnTrav
Trigon

Non-SSE2

Teamviewer 13 fails to start on old hardware, Environment: AthlonXP, Linux Mint 18.3 with the Mate desktop.

Apparently the problem is that the CPU does not have SSE2 instructions, so current versions of Teamviewer will not work.

Is there any version of Teamviewer that does NOT require SSE2 instructions, and is still available to download ? Even a windows application under wine would be better than no teamviewer at all, so long as it will talk to tv13 at my end...

John T: