Posted by dunn0w
Henagon

Permantly disable this message.

Hello,

I have a problem since the last update when i make a new connection to a TV session.
I get the following message.

This is pretty annoying, is there a way to turn this off?

2017-06-14_1019.png

 

 

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by bartlanz
Heptagon
Solution

Re: Permantly disable this message.

I would recommend contacting support on this given that you are a licensed user (Business use). I am sure they will get you squared away quickly.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
1 Reply
Highlighted
Posted by bartlanz
Heptagon
Solution

Re: Permantly disable this message.

I would recommend contacting support on this given that you are a licensed user (Business use). I am sure they will get you squared away quickly.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com