Posted by ElektroPracht
Henagon

Remote Control requesting Confirmation

Hello everyone.

Today I ran into some issues when trying my mother to setup an unattended access to her work pc.

I configured her work pc according to the help article (removed personal passwords, granted easy access, checked connection is set to full access, connecting the computer to a teamviewer account) and then setup my computer to test the connection (also logging in with the teamviewer account, checking connection settings, etc) and the remote control still requests a confirmation on the work pc.

How can I turn that off so that the confirmation does not pop up any longer and we can connect to that pc without any confirmation?

Any help appreciated, I spent close to 2 hours google searching but none of the posts solved the issue.

1 Accepted Solution

Accepted Solutions
Posted by Moderator Moderator
Moderator
Solution

Re: Remote Control requesting Confirmation

Hello @ElektroPracht,

Thank you for your message.

You need to check three things:

  • (1) On the remote computer, the settings for incoming connections are set up Full Access 
  • (2) On your computer, the settings for outgoing connection are also set on Full Access

2019-08-30 12_20_42-TeamViewer options.png

  • When you connect to the remote computer, use the button Remote control using password2019-08-30 12_21_43-Window.png

If these three things are set up, I can guarantee you that TeamViewer won't ask you for a confirmation anymore!

Best,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

View solution in original post

2 Replies
Posted by Moderator Moderator
Moderator
Solution

Re: Remote Control requesting Confirmation

Hello @ElektroPracht,

Thank you for your message.

You need to check three things:

  • (1) On the remote computer, the settings for incoming connections are set up Full Access 
  • (2) On your computer, the settings for outgoing connection are also set on Full Access

2019-08-30 12_20_42-TeamViewer options.png

  • When you connect to the remote computer, use the button Remote control using password2019-08-30 12_21_43-Window.png

If these three things are set up, I can guarantee you that TeamViewer won't ask you for a confirmation anymore!

Best,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

View solution in original post

Highlighted
Posted by ElektroPracht
Henagon

Re: Remote Control requesting Confirmation

Hey there, for some reason that button didn't show up when we were setting it up. Today it was suddenly there and it worked like a charm.

 

Thanks a bunch and have a nice day!