Announcements

Shape the future of the TeamViewer product with our Product Team. Click here to join!

Posted by Cloudchaser
Digon

Repeated connection issue

Windows 7 and latest free beta of Teamviewer on both ends, remote end is Charter wireless that normally runs at 3-4mbps down and 1.5 up, home end is Comcast wireless that normally runs upwards of 80 down and upwards of 20 up.

 

I use Teamviewer to access my home PC from my laptop at work. Several times a night, the connection hangs for no obvious reason for up to a minute before it starts working again. Sometimes the sound hangs for a short while even as I'm still able to control my PC.

 

As this is happening, speedtest.net shows a normal speed on the remote end, so it's not an issue with my laptop or connection. I do not have a problem with the internet going in and out when I am at home using my PC in person and if I use the Teamviewer Chrome app on a computer with a windstream DSL connection that normally runs 1-1.5mbps, there is never a problem (other than that the app isn't made to have sound streaming), so it's not an issue with my home PC or connection. The issue must be with the Teamviewer software on my PC or laptop.

 

I am an average user, I know a little about computers, but I'm no Alan Turing either. What can I do to diagnose and fix?

2 Replies
Highlighted
Posted by khalid
Photon

Re: Repeated connection issue

 
1 Reply
Posted by Cloudchaser
Digon

Re: Repeated connection issue

Ended up having to drop the whole thing anyway since Teamviewer decided to no longer allow free use of the software to connect by remote and charge the ridiculously high price of $806 for a license to use the software (at least I can still use the Chrome app)