Posted by Johnson
Digon

Sound switching off and loud buzzing

When connected my bluetooth headphones (Bose) are making a loud buzzing and are switching on and off every few seconds. This only happens on this headphones. Also when connected on other devices.

The driver is up to date. The headphones are the most selled on Amazon.
(https://www.amazon.com/Bose-QuietComfort-Wireless-Headphones-Cancelling/dp/B01E3SNO1G/ref=sr_1_1?s=a...)

Operating System: Windows 10, Surface Pro 4, up to date.

I cant use teamviewer with this new headphones, which is really frustrating. Is there a solution I can try?

I already tested all different configurations on the headphones. I am working in IT but cant fix this. Please help fix this issue.

13 Replies
Posted by bartlanz
Heptagon

Re: Sound switching off and loud buzzing

I am confused how this relates to TeamViewer, but I would recommend reaching out to Bose where the issue occurs on mulitple devices. The common point appears to be the Headphones. Bose's support in my experiance is superiour and worth the price of their products alone.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by Johnson
Digon

Re: Sound switching off and loud buzzing

So is this a known error on Bose Headphones in combination with Teamviewe (or remote control in general?)? If so are they already aware of it and does it only occur on bluetooth devices or alle Bose? I will also get in contact with them.

Posted by bartlanz
Heptagon

Re: Sound switching off and loud buzzing

I am unaware of any issue with Bose headphones or any headphones when used in conjunction with TeamViewer. The reason I was suggesting contacting Bose was that it sounded like you where using the headphones on multiple systems and having the issue on multiple systems. 

I have a pair of the QC 30's I'll try them this afternoon if I have a chance and see what happens. Could you give me some detailed instructions on what you are trying to do. My test with out instructions from you would be pair the headphones to my laptop, test with music or youtube on the laptop, then connect to a remote machine and play youtube there and see what happens? Is that close to what you are doing?

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by Johnson
Digon

Re: Sound switching off and loud buzzing

Pair the headphones and connect with Teamviewer to any client.  (I connect from Windows 10 to Windows 10). The buzzing starts as soon as you are connected, without playing anything!
I want to listen to music from my pc (not remote client), while connected to a remote client. But buzzing starts as soon as connected. No need to play anything. With all other loudspeakers it doesnt occur, so it is only with Bose.

At my headphones I can choose as sound playback Stereo or Hands-Free (see attached http://imgur.com/a/TAWTJ). In Stereo the music switches on and off every few seconds with high buzzing.In Hands-Free the music plays without switching off but also with buzzing. Both played on my PC, not the remote client.

Thanks for testing! Maybe it is anything with my Windows Configuration or any driver problem or other stuff related to my Surface.

Post with 25 views.
Posted by bartlanz
Heptagon

Re: Sound switching off and loud buzzing

Ok, so I just tested this... I have a similar experiance, just no buzzing. I have one question and one idea.

The question is are you a paying user? If not that's ok, I'll submit it to the support guys and see what they can do.

The idea is can you log in and when you are on the remote machine, right click on the speaker volume icon in the system tray and then click recording devices. See if you are getting any thing showing up on your Mic or other inputs. 

I think you are having two issues one is TV is cutting out the sound and only supplying what is coming from the remote machine, the second is a Mic or Aux input giving you a ground hum which happens when there is a short on an input.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by Johnson
Digon

Re: Sound switching off and loud buzzing

As said I have the same issue on different clients (2 more tested, all Windows 10).

Anyway this was a really good idea, but unfortunately it did not help. I disable all I can disable. Even all audio hardware in the devices. I am using the Freeware right now.

I also disabled the sound (transmission) from the client in the Teamviewer Settings. This was the first I tried. I do not need any sound from the client. So Teamviewer is not transfering any sound. But it did not help. Still the same.

Seems to be something with the Bose headphone drivers which cannot handle the remote. On the other hand Teamviewer is transferring anything (even with disabled audio) which occurs in audio problems and buzzing with the Bose headphones.

This is weird. I can do a video if that helps.

I am using Teamviewer with different clients 24/7 at work. So I will also pay the full/paid version if this will solve the problem.

Posted by bartlanz
Heptagon

Re: Sound switching off and loud buzzing

The benifit to going the paid route in this case (and if you are using it with Clients you need too per the license) is that you can then contact TeamViewers Support and they will work through it with you, and then when they confirm the bug, which they will because I was able to reproduce it easily. They will bring it to the dev team to get resolved in an update. There are alot of posts in the forums lately (as in over the last week) that are complaining about weird sound issues. So I would expect there will be an update to resolve them sometime.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Highlighted
Posted by marvolo
Henagon

Re: Sound switching off and loud buzzing

Almost the same issue.
Headphones: Trust Fyber Bluetooth

When used in wireless mode:
Without TV everything is ok, I am listening to my local music, as soon as I connect to a remote machine, no sound at all, headphones are dead. Disabling remote audio doesn't help.

When using with cable:
I can listen to music, after connecting to remote PC, I still hear my local music, but I don't hear remote sounds.

I have to say, It worked like 2 weeks ago, and I am not aware of any clients update.
============= UPDATE ======================
I have played with TV settings. Sorry for unclear names (my TV is in Slovak, will translate) 
In "Audio conference" part "Voice Playback" after swhitching from "Default comunication device" to "Standard playback device" everything works as should with/without cable I can hear local and remote sounds.

2 Replies
Posted by bartlanz
Heptagon

Re: Sound switching off and loud buzzing

HUH, Interesting. I wonder how much this has to do with everyone elses sound issues going on! GOOD FIND!!!

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by Tschempp8
Henagon

Re: Sound switching off and loud buzzing

This worked for me, although i switched the "voice input" to "standard recording device".

 

fyi for others, in teamviewer go to Extras>Options>Audio Conferencing>^^

also when i clicked on audio conferencing itself before changing anything, i would get the audio switch that would occur. 

Posted by staylecrate
Digon

Re: Sound switching off and loud buzzing

Here is an actual fix that works.

Go to Team Viewer "Extras"->"Options"

Go to "Audio Conferencing" Chane the speakers and microphone to somehting else other than defualt or bluetooth device.

Viola, fixed!

Posted by staylecrate
Digon

Re: Sound switching off and loud buzzing

Here is an actual fix that works.

Go to Team Viewer "Extras"->"Options"

Go to "Audio Conferencing" Chane the speakers and microphone to somehting else other than defualt or bluetooth device.

Viola, fixed!

Posted by CaqKa
Electron

Re: Sound switching off and loud buzzing

I have a similar problem.

When i am connected to the bluetooth, i do only get sound from the remote computer, not from the local. Also the sound from the remote commputer has about 1 second latency.

If i set teamviewer to play via other playback device, the local music/voice plays fine over bluetooth. 

I want that sound from the local and the remote computer plays at the same time on my bluetooth speaker.