Announcements

Remote Control for all devices running Android 7+ is here!

(Incl. Google Pixel series, Xiaomi smartphones, Oppo devices, and many more)


Learn more

Highlighted
Posted by
Electron

Team Viewer Corporate Disable Remote Input and Black Screen greyed out

The Disable Remote Input and Black Screen checkmarks are greyed out on Mac.

Disable Remote Input.jpg

Can it be enabled?

1 Reply
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: Team Viewer Corporate Disable Remote Input and Black Screen greyed out

HI @LayneStaley 

Thanks for your post.

We created a description you can use to check whether the setup on your device is correct: https://community.teamviewer.com/t5/Knowledge-Base/TeamViewer-Black-Screen/ta-p/50966#toc-hId--44213...

Hope this helps,

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

View solution in original post

1 Reply
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: Team Viewer Corporate Disable Remote Input and Black Screen greyed out

HI @LayneStaley 

Thanks for your post.

We created a description you can use to check whether the setup on your device is correct: https://community.teamviewer.com/t5/Knowledge-Base/TeamViewer-Black-Screen/ta-p/50966#toc-hId--44213...

Hope this helps,

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

View solution in original post