Posted by Fentress
Henagon

TeamViewer 9 Asking for password every time I connect

Hello all,

I just took over as the IT administrator for a client who uses TeamViwer. I've used TeamViewer on occassion for FREE use only and not business or coporate use. Here's the situation I'm in. The client has a paid license for TV9. They had upgraded all the computers to 13 and everything was working great. No error messages, no timeouts, no nothing. Well I get the login information and start doing my rounds looking at all the systems and doing updates to the software on the machines and I start getting hit by timeouts and messages talking about SUSPECTED COMMERCIAL USE SUSPECTED. 

Well I'm sure the reason for the SUSPECTED COMMERCIAL USE message is because they bought a TV9 license but everything in the building except a few are running 13. No one knew that by upgrading the software that this would happen and everyone must have been getting away with this for years because they all say they have never seen these message pop up before. Well the issue I'm running into now is, I downgraded all the systems to TV9 to do away with the error messages and now when I try to login to any machines I'm getting a message stating "The password you have entered is invalid" I can type in the password for the adminaccount and it lets me in but I don't understand why I'm getting the "wrong password" message to begin with. i tried setting up unattended access and that does nothing for me. When I sign in with TV9 on the workstations and add the devices they get added to a group called My Computers, when I try to move them to the clients group it tells me that the version of TeamViewer I'm running is outdated and needs to be updated.... I thought that was the point of buying a license, all the machines are running TV9 so i don't know why this is saying this.

The client is not going to upgrade their license and if I tell them the issues I'm having with the software they're going to ditch it and go with someone else, instead of upgrading so I don't really know what to do.

So first things first. Why is it primpting me for a password everytime and telling me the password is wrong to begin with?

Second, why is it telling me to upgrade when trying to move to another group?

 

Thanks!