Posted by RoseJames
Henagon

TeamViewer thinks I’m using the software commercially!

I am not using it commercially. I use it to help family/friends every few months and mostly use it to connect to my own computers when I'm in other rooms! This is stupid and I will either need this fixed or I will find another solution.

Posted by navaskdl
Henagon

Re: TeamViewer thinks I’m using the software commercially!

I used to love TV a lot

Now TV thinks I am using commercially and making a lot of money from it! This is aweful! i use to connect my work pc from home and vice versa. is it a commecial use? Come on TV!

 

I am going to find alternatives

good bye teamviewer

 

Highlighted
Posted by Skeltek
Henagon

Re: TeamViewer thinks I’m using the software commercially!

I noticed that too a few days ago. Im an IT student from stuttgart in germany using the iOS app on my mobile to regulary check my home PC. The App caims to stop the session after 5 minutes (which would be sufficient for most I do), while in reality closing the connection after about 5-10 seconds forcing a long wait and on the next session closing again after few seconds.

Im running my gaming Teamspeak server at home, my astryphysics website which is a hobby of mine and got a mailserver on my NAS, which I had to save up for half a year to afford. Maybe those are indicators for the software to determine commercial usage; which is kinda stupid, since my Windows version is Win10Educational and its only being accessed from my mobile ever (rarely using my notebook). All 3 devices are registered as my own in the account and are logged in from the same public IP most of the time (when Im at home). It should be fairly easy to recognize them as having the same owner. I wonder who is responsible for the algorithm determining commercial usage. Funny fact is I was considering of applying for an internship at their place :-)

Initiallly I used my raspberry to open tunnels for remote desktop connections, since I couldnt access my home PC from the university network otherwise. The iOS app was like a savior, since it saved me the hassle of using my notebook or university PC for the task. Simply connecting from my mobile was much easier. Having to switch back to remote desktop connections, VNC and the like is kind of sad... but since I cannot afford 60€ a month as a student.

1 Reply
Posted by pv7721
Hexagon

Re: TeamViewer thinks I’m using the software commercially!

@Skeltek : Hallo, sehr gut, please do apply for an intership, maybe we'll manage to finally have the answer to our most asked question: is this an algorithm flaw or is it a deliberate choice? Danke schon!

Posted by Onoderra
Henagon

My PC Suspected as Commercial

hello

i don't know why, my teamviewer suspected me as commercial use.

i only use it for personal.

how to back to free mode ?

Posted by pvdlee
Digon

I am teamviewer using not commercial

I am using Teamviewer for prive, but on one of my PC's I get a warning that I am suspected to use it commercially, which is not true.

How can I get rid of this suspection

 

Posted by HatfieldChris
Henagon

Do not get any reply after filling in the not commercial use form

I am getting a lot of message boxes claiming that I am useing TeamViewer in an commercial environment.  I am not - I am  a retired person and do not have clients or an office or any other way of using TeamViewer to earn myself or anyone else money.  I use it to support my sister and to log in to my desktop upstairs so that I can access it from my netbook downstairs, which keeps my dog happy.  I have no idea what it is about my computers or use that makes somebody think this is commercial use.  I have tried filling in the form as they suggest.  The request appeared to go into a black hole and not come out.  The seven day interval they suggest seems to be a joke.  Am I alone in thinking there is something wrong with their detection algorithmes?  I am using Windows 10 home, and a  NAS for photos and talking books and general data so that we can back the stuff up sensibly.  No Microsoft or any other server exists - just a collection of machines in a home workgroup.  I am also a bit concerned about privacy - what is Teamviewer looking at?

Posted by Linkey
Photon

Re: I am teamviewer using not commercial

I have the same issue. I connect from my cell phone to my home. The only thing I can possibly think of is that a laptop on the account sometimes is used from a Hotel, but TeamViewer has never been used in that setting.

Posted by livingny
Henagon

Personal use account changed to trial that has expired? Why?

I have used TeamViewer for personal use since 2015 and now my account is showing up as an expired trial and I can't connect to my home computer!  I've double checked and from what I've seen TeamViewer is still free for personal use.  I uninstalled and reinstalled and checked again that I use this for Personal/Private use but I'm getting the same trial expired issue.  I've even tried downloading older versions and same problem.  ALTHOUGH when I go online to my online Management Console my account shows up as a free account!!!  I put in a ticket for this to be adjusted but it said it can take 30 days to resolve.... so is there anything I can do to fix this or am I suspended from using my account for a month?

Thanks for any help anyone can give!

Posted by mozo
Trigon

Re: Remote connection disconnects after 5 minutes

Same problem here. I'm suspected for commercial usage but I use TeamViewer for personal purposes only. They drop my connection in 5 minutes and this makes TeamViewer completely useless.

Posted by bkdroid13
Photon

Re: Personal use account changed to trial that has expired? Why?

teamviewer is very best community. i also use this. but i have same problem. my account is not log in. so i am very tressed. please let me know you reply

Posted by mozo
Trigon

Re: Remote connection disconnects after 5 minutes

**Third Party Product** doesn't work at all in Linux Mint Cinnamon 19.1. It works fine with Arch but some of my friends I help use Mint...

Posted by Onoderra
Henagon

My PC Suspected as Commercial

Why my teamviewer suspected me as commercial use

Posted by johnnyboydotcc
Digon

Re: Remote connection disconnects after 5 minutes

Ok, that is news to me. It definitely works on Linux Mint 17.3 Rosa (systemd is an abomination and won't be installed by my good self as a matter of principle). Raspberry Pi clients which are systemd work fine as well. I'd be interested to know why it doesn't work on later versions of Mint...

Posted by mozo
Trigon

Re: Remote connection disconnects after 5 minutes

I don't know. I installed it as a backup program on a friend's laptop, and one day, when I have to create remote connection for help, I decided to try it. It actually connects and I see the remote desktop but I have no mouse and keyboard input at all. In the Mint's software center there is review section and the only one review tells as almost the same - the application doesn't work on Linux Mint. That's why TeamViewr was a very good tool but times are changing...

Posted by JackHK
Pentagon

Re: Do not get any reply after filling in the not commercial use form

Be patient! I've been waiting for 6 months , my account still blocked. Good luck!

Posted by JackHK
Pentagon

Re: I am teamviewer using not commercial

Fill in the form and wait! Good luck!

Posted by JackHK
Pentagon

Re: Personal use account changed to trial that has expired? Why?

Find alternative! Good luck!

Posted by JackHK
Pentagon

Re: My PC Suspected as Commercial

Fill in the form and wait, good luck!

Posted by JackHK
Pentagon

Re: Remote connection disconnects after 5 minutes

Agree totally!

Posted by pvdlee
Digon

Re: I am teamviewer using not commercial


@JackHK wrote:

Fill in the form and wait! Good luck!


I don´t see any form, where should I find it?

 

Posted by pv7721
Hexagon

Re: I am teamviewer using not commercial

@pvdlee : here you go:

https://www.teamviewer.com/en/support/personal-use-verification/

or this one, I'm not sure what's the difference between the two of them:

https://www.teamviewer.com/en/support/commercial-use-suspected/

Posted by pvdlee
Digon

Re: I am teamviewer using not commercial


@pv7721 wrote:

@pvdlee : here you go:

https://www.teamviewer.com/en/support/personal-use-verification/

or this one, I'm not sure what's the difference between the two of them:

https://www.teamviewer.com/en/support/commercial-use-suspected/


I did not try the first, the last you mentioned worked

Posted by pv7721
Hexagon

Re: I am teamviewer using not commercial

@pvdlee : it's the second one, then! 

Posted by shimul
Henagon

Using free version but after 1 or 5 minute later it was closed.

Hi,

I am using free virsion of teamviter and also personal use only, when I am remortly connected than it show a message( please see the image) . I am using only frr and personal use only so why it occurd?

Capture.JPGasdasdasd.JPG

Posted by LandRocket
Digon

Re: Using free version but after 1 or 5 minute later it was closed.

All you can do is fill in the online form, and wait for them to get back to you....

https://www.teamviewer.com/en/support/commercial-use-suspected/

Posted by WindowsProUser
Trigon

Since upgrading to windows 10 Pro

Since upgrading to windows 10 Pro, teamview software accuses me of using the software for commercial use, that is a load of **bleep**.  Why is this happening, never had problems with it when I was running windows 7 pro and never had the problem on 2000 Pro if I remmeber correctly.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: Since upgrading to windows 10 Pro

What form to fill in there is nothing there?

I have emailed them and nothing provided feedback and nothing.  I sometimes connect to Dads computer who lives in Tauranga and one of my other mates in Hamilton, but apart from that its all on my home network.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: Using free version but after 1 or 5 minute later it was closed.


@LandRocket wrote:

All you can do is fill in the online form, and wait for them to get back to you....

https://www.teamviewer.com/en/support/commercial-use-suspected/


Thank you.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: Using free version but after 1 or 5 minute later it was closed.


@shimul wrote:

Hi,

I am using free virsion of teamviter and also personal use only, when I am remortly connected than it show a message( please see the image) . I am using only frr and personal use only so why it occurd?

Capture.JPG


This is exactly the same problem that I'm having too.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: Since upgrading to windows 10 Pro

I found another user having the same problem so I got the link from there and filled it out.


@JackHK wrote:

Change another computer! Just kidding!

In fact it's not related to which Window you use, that relates to the user pattern and time, TV tracks everything! Please fill in the form and wait, good luck!


 

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: I am teamviewer using not commercial

 


@pv7721 wrote:

@pvdlee : here you go:

https://www.teamviewer.com/en/support/personal-use-verification/

or this one, I'm not sure what's the difference between the two of them:

https://www.teamviewer.com/en/support/commercial-use-suspected/


Thank you.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by LandRocket
Digon

Re: I am teamviewer using not commercial

The "personal use verification" link is for if, when you installed TeamViewer, you selected the option for "commercial use" or for "both personal/commercial use"

Doing so automatically puts your TeamViewer account into a time-limited demo mode (think it's 30 days) which means after this, all connections will flag up a notice, whereas the commercial use link is for if you've been using TeamViewer for personal usage, and they've flagged your account due to usage patterns or however else they decide this - sometimes it does baffle me.

Unfortunately, there is NO other way of contacting TeamViewer if you are a free user.  I'm in the same position, I've waited 7 days so far, no email to say they even received my form; so all I can do is wait.  I've copied the logs from both machines and zipped them in case TeamViewer support contact me, but it is just a waiting game :(

Posted by WindowsProUser
Trigon

Re: I am teamviewer using not commercial


@LandRocket wrote:

The "personal use verification" link is for if, when you installed TeamViewer, you selected the option for "commercial use" or for "both personal/commercial use"

Doing so automatically puts your TeamViewer account into a time-limited demo mode (think it's 30 days) which means after this, all connections will flag up a notice, whereas the commercial use link is for if you've been using TeamViewer for personal usage, and they've flagged your account due to usage patterns or however else they decide this - sometimes it does baffle me.

Unfortunately, there is NO other way of contacting TeamViewer if you are a free user.  I'm in the same position, I've waited 7 days so far, no email to say they even received my form; so all I can do is wait.  I've copied the logs from both machines and zipped them in case TeamViewer support contact me, but it is just a waiting game :(


Thats slack that they have not gotten back to you yet.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by JackHK
Pentagon

Re: I am teamviewer using not commercial

I've been waiting for 6 months now.... good luck!

Posted by WindowsProUser
Trigon

Re: TeamViewer thinks I’m using the software commercially!

Does that include you guys accusing some of us using it for commercial use when we're not? It's slowly seeming that you guys are trying to force people to pay for something that is supposed to be "free" and with your phone support and how rude they are I wont be paying for a license for something that I am accused of.
Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: TeamViewer 14 Preview

Make teamviewer actually free for personal use, not to trick us into paying us nor accusing us of using it for commercial use.  Makes me feel like teamviewer just wants money that I dont have.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by WindowsProUser
Trigon

Re: I am teamviewer using not commercial

Its in the logs!  The logs are the fault for this, when you delete the first log and replace it with the old log it works like it should.  Also teamviewers site on here I think it was says:

"Using TeamViewer to help family and friends without receiving any financial compensation is considered personal use. "

But yet they try and say we are using it for commercial use.  They just want money.  and FYI there so called customer support is rude, very rude.  And there is no free one apart from on here.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by GoNz0
Digon

3 tickets over 3 months unanswered about suspected commercial use.

I have to say the attitude stinks, I have had the commercial use warning for 3 months, I have filled in the from 3 times and never get an answer.

 

Posted by Gecks
Henagon

Re: 3 tickets over 3 months unanswered about suspected commercial use.

Same issue. I have contacted them once....they said they fixed it as i use the computers at home for gaming......same problem again.

I have a usb to ethernet server so i can use a mouse and keyboard in a different part of my house. They must think people only use them for work purposes or something. 😣

Posted by Gecks
Henagon

Re: 3 tickets over 3 months unanswered about suspected commercial use.

Come on teamviewer....please fix these false positives.

 I cant justify paying you monthly when i literally login a handful of times a week.

Posted by KingGold171
Henagon

Commercial Use Suspected

This is the 3rd time I've had this popup since i've had a TeamViewer Account.
On previous occurences I filled out the decleration of Private Use Form and provided all needed logs to prove Private/Personal Use.

This time it appears it has been rejected and asked to buy a Commercial Licence for £500($558). After Speaking to a Sales rep "Apparently" using a Mobile Device to connect to a Home PC is classed as commercial due to the ability to being "anywhere" and the ability to connect to "any device".

I only ever use...
●Mobile Phone
●Home PC
●Home Server (2nd PC running the home network share and storage.
Which fully complies with PRIVATE & Personal use.

Yes the pattern may be irregular and switches between 3 devices but it is only ever myself with access, and all devices are linked to same TeamViewer aaccount, and ID's have remained the same over the years (other than update from 9-digits to 10-digits)

It makes little to no sence why a TeamViewer App freely provided would be classed as commercial when if it was a paid for feature would force verification of a paid subscription before being useage?

Would like to be able to discuss the situation with a human, and not a sales rep trying to force a sale with "tactics"
Posted by mozo
Trigon

Re: Remote connection disconnects after 5 minutes

It's unbelievable but the TeamViewer team contacted me and they solved my problem!

"Thank you for getting in touch with us. We are happy to inform you that your TeamViewer ID has been reset to “free”. After reviewing your request, we decided that your use case can be qualified as “personal”."

Thanks you support team!!!

Posted by LandRocket
Digon

Re: Remote connection disconnects after 5 minutes

Got my email yesterday (24/6/19)

Must have been the day yesterday :)
Posted by WindowsProUser
Trigon

Re: Commercial Use Suspected

I think they are doing that with a lot of people, because i am having that problem since updating.  Its frustrating, and yet their thing is if you have been helping family and friends and get NO money for it, then its classed as private.  I have emailed them heaps of times and they still don't do a **bleep** things about it.

Specs: Windows 10 Pro (1903), Phanteks eclipse P400 TGE tower, Intel i7 8700 @3.20GHz, EVGA Geforce GTX 1060 6GB, 2x 24" Widescreen FHD 1080p monitors, 16 Gigs of ram DDR4's PC4-21300, 250GB SSD, and a 2TB HDD.

Others: Eset IS (Latest version), CCleaner Pro, Adwcleaner, Firefox (Latest version).
Posted by JackHK
Pentagon

Re: Remote connection disconnects after 5 minutes

R u sure that works? did you try?

I rec'd similar email 6 weeks after I filled in the form... but the reality is my account still blocked till 6 months now! 

Good luck!

Posted by JackHK
Pentagon

Re: Commercial Use Suspected

Agreed totally!

Posted by mozo
Trigon

Re: Remote connection disconnects after 5 minutes

Yes, I tried it and it works :)

Posted by JackHK
Pentagon

Re: Remote connection disconnects after 5 minutes

Unbelievable!

Posted by leossmith
Henagon

Re: Commercial Use Suspected

Did anyone managed to solve this? One of my pcs has been tagged as used for commercial use and I keep sending the form for a while now, but noone replies.