Posted by GP1
Photon

Teamviewer license in use

I'm unable to connect to any computers in Teamviewer. I have a paid business subscription with 3 installs, 1 channel.

I get "The connection could not be established as your license is in use on another computer at this very moment. Therefore the channel of your business license is already in use.  Please wait until the other session is closed."

I have changed my password, I have signed out all "Active Logins" in Teamviewer Management, I have rebooted all 3 PCs with teamviewer, even turned them off and I still get the same message. 

When I go to teamviewer.com/support and try to create a ticket, I just get a spinning wheel upon entering my email address and it never completes.

So now I'm stuck, I have this purchased software that is artificially locking me out, no support, no way to contact the company just a forum to beg for mercy.

3 Replies
Highlighted
Posted by Former Staff Jonathan
Former Staff

Re: Teamviewer license in use

Hi GP1,

Thanks for your post!

Sorry you were having trouble with your license and submitting a ticket.

Are you still experiencing difficulties? Please also keep in mind that you can always call your local support center during business hours for issues like this.

Let us know if we can assist further.

All the best,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by prk1
Photon

Re: Teamviewer license in use

I am having the same issue. Does anyone know what the solution is?

Posted by Moderator Moderator
Moderator

Re: Teamviewer license in use

Hi @prk1 ,

For the instance that you received the notification of "connection established at other computer",  you may check if your licensed account has been signed in on any other devices/computers. If so, kindly sign out your licensed account and exit TeamViewer client to cut off the connections.

Or you may also check for any active connections by contact TeamViewer.

Hope it helps.

Ying_Q