Highlighted
Posted by sree
Henagon

Teamviewer over mpls

V hv various remote lan conbections with different ip range like one location ip 192.168.1.x and another location 192.168.2.x and so on. All location are under mpls vpn. Hoe can we use teamviwer to connect remote pc w/o internet.
2 Replies
1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Teamviewer over mpls

Hi sree

Thank you for the post :)

You can use TeamViewer in LAN mode if the computers are in the same network. It is always the easiest solution to test if you can send a ping to the other computer.

If you can do that, please check if LAN connections are activated in TeamViewer.

You will find this option under "Extras - Options - General --> Incoming LAN connections" 

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
2 Replies
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Teamviewer over mpls

Hi sree

Thank you for the post :)

You can use TeamViewer in LAN mode if the computers are in the same network. It is always the easiest solution to test if you can send a ping to the other computer.

If you can do that, please check if LAN connections are activated in TeamViewer.

You will find this option under "Extras - Options - General --> Incoming LAN connections" 

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by joe78man
Henagon

Re: Teamviewer over mpls

Didn't work for me. I did it in the past but now it just cannot connect to the other PC via lan.

I connected through internet (1 meter away each desktop) and set it to accept lan connections. Then closed the session and tried with the IP, but it didnt work.

Translating from spanish it says "connection with the associate could not be established with the indicated network address".

I ping the ip and it responds, in fact I can use a remote app in my phone that works with lan connections only. Both computers are in the same network and same workgroup.

Any hint?