Announcements

Are you new to TeamViewer and Home Office and do you need some help? Check out our FAQ here.

Posted by
Digon

Two factor authentication permission to enable

Hello,

I was trying to set up one of our account users with 2 factor authentication and this option was grayed out from his account view.  I had to make him an admin to make this option not grayed out.  Obviosly after that I removed his admin level but I still don't know what setting exactly would prevent this option from beuing enabled.

Couls someone tell me which permission is required for this setting to be enabled?  Thanks!

1 Reply
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Moderator Moderator
Moderator
Solution

Re: Two factor authentication permission to enable

Hi @sbebenin 

Thank you for posting.

If you would like to enable users' rights on editing accout profile, kindly use your TeamViewer account to login to TeamViewer Management Console, then select the particular user on Edit User. Under the tab of Permissions,  below General, change the option to Allow full profile modification. Please see the attachment image below:MCO user profile.png

The blue square is to disable user's right on profile modication and the orange square is to enable the modification ability.

 

Hope it helps to you.

Regards

Ying_Q

View solution in original post

1 Reply
Highlighted
Posted by Moderator Moderator
Moderator
Solution

Re: Two factor authentication permission to enable

Hi @sbebenin 

Thank you for posting.

If you would like to enable users' rights on editing accout profile, kindly use your TeamViewer account to login to TeamViewer Management Console, then select the particular user on Edit User. Under the tab of Permissions,  below General, change the option to Allow full profile modification. Please see the attachment image below:MCO user profile.png

The blue square is to disable user's right on profile modication and the orange square is to enable the modification ability.

 

Hope it helps to you.

Regards

Ying_Q

View solution in original post