Highlighted
Posted by Batish
Henagon

Unable to connect to host, The remote TeamViewer is running an old version error

Hi

We are a paid license user using TV v12 in all of our hosts and clients.

One of the clients is no longer able to connect to any of the hosts, we are getting the following error message:

"The remote TeamViewer is running an old version which is out of date.
Therefore you cannot connect to this version anymore.

Again, all hosts and clients are running the same v12 build.
we have no issues with other clients, and this client was also working well until a month ago.
I tried to completely remove TV and reinstall it, but still not working.

Please advise