Announcements

Shape the future of the TeamViewer product with our Product Team. Click here to join!

Posted by erchuero
Henagon

Unattended install with server id still only allows one person to remotely control server

Hello,

I installed Teamviewer 14 on my windows server as unattended access and setup the password for remote login. I see that the user id is the same as the Server iD, which i thought i saw somewhere the user ID is not shown anymore for this install.

My problem is only one session is allowed at a time. I connect with the server ID and then if another person connects they only see my session, we share that session. I thought we were supposed to get taken to the login screen on subsequent concurrent logins with teamviewer so another user can login. It is not working like that.

2 Replies
2 Replies
Posted by Moderator Moderator
Moderator

Re: Unattended install with server id still only allows one person to remotely control server

Hi @erchuero ,

thanks for your post. 

Hope this article helps you further: TeamViewer on Windows servers 

Please let us know, if this helped you further or you need more assistance.

Best, Alena

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española

Posted by erchuero
Henagon

Re: Unattended install with server id still only allows one person to remotely control server

Hello. 

I am familiar with that article and have read it. In Teamviewer 14, when i click the blue lightbulb next to the User ID the Server ID is the exact same as the User ID. 

If i right click the icon in the system tray and select "About..." then it only shows the server ID.

The problem is if I connect with the teamviewer Server ID, then anyone else that connects with the Server ID will not be taken to a login screen, but will share the same connection as me, seeing the same screen as me.

I had teamviewer 14 on another trial server when teamviewer 14 first came out and it had a user ID as well as a server ID that was different from the user ID...