Highlighted
Posted by moviebuffking
Henagon

Using version 9 on Mac OS X 10.8.5

I have a MacBook that is running 10.8.5 inside VMWare and a remote Mac that is running 10.8.5 natively. They both have Teamviewer 9 installed. When i try to connect from the VMWare machine to the remote machine, I get the "Version out-of-date: Update the remote Teamviewer" errror, which is telling me that the remote machine is running an old version of Teamviewer. Can this be the case if they are both running verison 9? Is it still possible to connect 2 older versions, if they are the same version? Do I have to have them both linked to the same account?