Posted by ei00004
Photon

Wake On LAN "TeamViewer ID" Add button greyed out

I cannot add a different computer on my local network to "Other TeamViewer within your local network" coz when I enter the other computer name i.e."MainComputer" in the TeamViewer ID field, the Add button is greyed out.

 

1 Reply
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Wake On LAN "TeamViewer ID" Add button greyed out

Hello @ei00004 

Thank you for your post.

For Wake-on-LAN, you will need to enter the 9- or 10-digit numerical TeamViewer ID displayed in the TeamViewer application window of the device you wish to use to wake your computer. 

More information on setting up Wake-on-LAN can be found here.

Hope this helps!

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)