Posted by Telxon
Digon

"Partner started the internet call. Do you want to unmute your microphone?" dialog box.

At the start of almost EVERY remote unattended session, I receive the dialog box "Your partner started the internet call. Do you want to unmute your microphone?". 

1) I don't have a microphone connected to my PC.

2) This is an unattended server. There is no one to start a VOIP session with and even if there was, there's no microphone or speakers connected to a server.

How do I disable this nagging window at the start of EVERY session? I never want to see it again.

 

1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Update available!

Hi everybody,

we have just released a bugfix for this. Please read more here:
[Update: Linux 12.0.85001] Bugfix for "unmute microphone"

Also, please note that we have a dedicated board for Linux.
You'll find all Linux related news & announcements there.
TeamViewer Linux Community

All the best,
Daniel

Linux Developer
120 Replies
Posted by bronsonshehorn
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I have the exact same issue that just started when I upgraded from Teamviewer 10 to Teamviewer 12. I have absolutely no use to start an internet call with an unattended server in an empty room. A solution for this nagging error would be very helpful.

Posted by mels
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I have the same issue.  Started a couple of days ago.  It's not the end of the world, but it is very annoying.

Posted by tomato1602
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Same issue here, very annoying. Started today after the update from 12.0.78313 to 12.0.75813

Posted by JPIT
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Has anyone found a fix yet?

Posted by FabianOtto
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

no, same problem here since today. no fix as of yet.

 

unbelievable, because I did not even update anything!

Posted by eYordanov
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Just had the same issue with a brand new installed TeamViewer on a new computer. Very strange indeed!

Posted by stfarm
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I am always using Skype with my partner to share her laptop. And now since the change Skype audio stops and nothing works.

If you make changes can you give us the option to revert back?? This is beyond annoying !

I will look for a different tool if you dont fix that soon.

Posted by tomato1602
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I updated the TW version on all the machines and annoying dialog is not appearing any more!

YAY!!

So it seems that when the session requestor has the same version as the partner machine no dialog appears, at least not on my machines. hope this helps

Posted by Springie2003
Photon

Unmute microphone Prompt

This issue has started for me today and has never happened before. Every time I open a connection to my remote PC it displays a Prompt with the following:

Unmute Microphone
Your partner started the internet call. Do you want to unmute your microphone?
No   /   Unmute Microphone

I do now know what is causing this prompt to show and I cannot figure out how to disable it.

Please help. Thanks

Posted by jelabarre59
Trigon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

My presumption had been, when I saw this recently, that I had missed a configuration setting.  From what I'm seeing here, it looks like TV has decided to ADD some unneeded and unwanted function, and has apparently deemed us unworthy of deciding whether we want it shut off.   Unacceptable.

Posted by CraigAlan
Trigon

Re: Unmute microphone Prompt

Indeed this is happing with the latest update.  I have a MS webcam that is connected and even though the mic is muted my light is on the camera, as if it is transmitting sound/video.  This was NOT the case with the previous version.  I see this as a bit of a security concern.  An status on a fix for this?

Posted by ASLS
Henagon

Re: Unmute microphone Prompt

Same here ...

It's *very* annoying ...

Posted by Senior Moderator Senior Moderator
Senior Moderator

RE: Unmute microphone Prompt

HI @Springie2003 @ASLS @CraigAlan

Thank you for your post. We released a new TeamViewer Version 12. Please make sure, that you have the latest version on both sides. 

Some users are faced with the same problem, an update should be the solution. 

Please give it a try.

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Posted by CraigAlan
Trigon

Re: RE: Unmute microphone Prompt

The new version is when it started.  I am running 12.0.78313 on both.  Is there a newer version?  If so the program does not recognize that and says the program is up to date.

Highlighted
Posted by pplaisance
Digon

Re: Unmute microphone Prompt

I am running 12.0.78517 on a Mac Mini and every time I initiate a connection to a remote computer, my Microsoft LifeCam webcam is activated.  Not too pleased with this development.

1 Reply
Posted by CraigAlan
Trigon

Re: Unmute microphone Prompt

Yep that is what I have a LifeCam.  This is very unsettling.

Posted by Mixedlane
Electron

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

This was the solution for me as well.

The requestor version was different (older) than the host. Updated my requestor client and all fixed immediately.

Posted by stfarm
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box


@Mixedlane wrote:

This was the solution for me as well.

The requestor version was different (older) than the host. Updated my requestor client and all fixed immediately.


This did not work for me. Partner is on a mac, I call from windows. As soon as it conects, the skype audio is gone. was fine before. So frustrating!!!

Posted by Chima
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I fail to see how anyone could start an Internet call on an unattended workstation and can only speculate that this is one more manifestation of TeamViewer's cavalier father-knows-best attitude, courtsey of a recent v12 update.

We're clearly beyond silly season, with one more distraction I could do without. And I believe I speak for the vast majority of IT support providers. Just as importantly, it's hard to see the strategic value of this particular distraction.

TeamViewer is best-of-breed, without question. But I pay to maintain a commercial license at considerable expense, which makes it all the more annoying that I have to fend off unwanted popups I haven't explicitly enabled in my configuration. Whatever the intent of this ill-conceived popup might be, it is never okay to use commercial software as a development playground.

Posted by Homer
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Any solution yet?

Posted by Audacious
Electron

Re: Unmute microphone Prompt

I'm having this problem with a Lenovo PC that doesn't even HAVE a webcam or microphone! All running 12.0.78313.

Posted by Audacious
Electron

Re: RE: Unmute microphone Prompt

I'm having this problem with a Lenovo PC that doesn't even HAVE a webcam or microphone! All running 12.0.78313.

Posted by Heurist
Henagon

Re: Unmute microphone Prompt

I have this problem as well. I've looked through all of the settings and there is no way to shut the prompt off!

Posted by Chima
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I'm afraid not.

This popup annoyance appears to have been introduced in v12.0.78313HC and does not occur in the prior version (12.0.77242).

I think it's time to contront TeamViewer Support/Development — planned for Monday, hopefully.

Posted by gemani
Henagon

Re: Unmute microphone Prompt

Just started happening here too, updating to the latest version made no difference. It even happens when connecting to a computer that is running TeamViewer 10 so it must be something at the client end?

Posted by SharonC
Henagon

Re: Unmute microphone Prompt

Updating all the computers on my TV network fixed the problem.

Posted by BlindJester
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Just updated my client to 12.0.78313 and the message went away. 

That was highly annoying there for a minute.

Posted by cbarnes
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I'm running TV v12.0.78313 on a Windows 10 machine. I get the  "Partner started the internet call. Do you want to unmute your microphone?" dialog box whenever I try to connect to it from my Ubuntu 16.04 laptop which is running TV v12.0.76279 (the newest Linux version).  Interestingly, I don't get it when I remote into my other Linux boxes from my Linux laptop. I think it's time I find another solution for remote access.  I've had good luck with DWService.net before. Not half as robust as Teamviewer but really, how many bells and whistles do I need.

Posted by CraigAlan
Trigon

Re: Unmute microphone Prompt


@SharonC wrote:

Updating all the computers on my TV network fixed the problem.




What version are you using?  I appear to be on the most current version that is available and the issue is definitely there.  As a matter of fact, that is the version that it started happening on.

v12.0.78313

Posted by tammyvb
Henagon

Re: Unmute microphone Prompt

This issue has started for me last week and has never happened before. Every time I open a connection to my remote PC it displays this same prompt:I appear to be on the most current version that is available and that is when the issue started. It is happening on a Dell Latitude E6410 that does not a microphone or webcam either.

Posted by Yggdrasil
Photon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

This was my issue, updated my Teamviewer and no more message appear about " internet call "

Posted by Chima
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I'm only aware of v12.0.78313 HC — presumably a release candidate of some sort which is not even listed in the Changelog — that is plagued by the popup dialog. None of my managed hosts picks up on a v12.0.78313 update.

There's clearly something going on at TeamViewer, and it's not very flattering. Thankfully, I won't be paying the exorbitant cost of upgrade much longer, now that my SolarWinds MSP Dashboard offers an integrated, cross-platform Take Control option.

Posted by FLKaraoke
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

I got the same dialog. Annoying. I clcked on the option to use a landline (or similar) to get rid of the dialog.

 

However, right now I can't even confirm the option since I am unable to connect to anything anymore. Different issue.....

Posted by tammyvb
Henagon

Re: RE: Unmute microphone Prompt

I am running the latest version. If there is another one, then it's not being recognized when I request to check for updates.

Posted by nashunal
Electron

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

We have a network of over 300 PCs, and having to upgrade all of them is a ridiculous waste of time to get rid of this popup. Teamviewer, get your act together. I love the product, but this is stupid.

Posted by jelabarre59
Trigon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

It seems it isn't even sufficient to have the latest version on both ends.  You ALSO have to be using the same OS on both ends too, apparently.

I have the latest Teamviewer on my brother's brand-net MSWin10 system.  I downloaded the latest 64bit Debian package and installed it to my LinuxMint 18.1 system.  You know what?  SAME MESSAGE.  Mine is a Linux-only household, but I need to connect to my brother's two MSWin machines remotely (in two different locations).  So obviously the OS versions are never going to match.

I don't know the purpose of this probably-new feature, but it's a functionality that obviously should have been configurable. 

Posted by lepi
Henagon

Re: Unmute microphone Prompt

I installed on both host and guest version 12.0.78313 and now all is working alright, there is no promt anymore. So when both systems are with version 12.0.78313 is OK.

Posted by TeamViewer Staff
TeamViewer Staff

Re: Unmute microphone Prompt

Hi all,

Thank you for your contribution.

The message appears when you connect to TeamViewer 10 or when another session is using VoIP.

There is a chance that the message disappears if you disable the option "Record partner's video and VoIP" - you can find this option in TeamViewer under "extras - options - remote control".

Our development is informed and I will keep you updated.

Cheers,

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by CraigAlan
Trigon

Re: Unmute microphone Prompt


@Julia wrote:

Hi all,

Thank you for your contribution.

The message appears when you connect to TeamViewer 10 or when another session is using VoIP.

There is a chance that the message disappears if you disable the option "Record partner's video and VoIP" - you can find this option in TeamViewer under "extras - options - remote control".

Our development is informed and I will keep you updated.

Cheers,


Negative.  I have disable this feature on both my end and the remote computer.  Same thing.  This does not resolve the issue.

 

Posted by lepi
Henagon

Re: Unmute microphone Prompt

Try my solution, worked perfect on 2 systems so far.
Posted by lepi
Henagon

Re: Unmute microphone Prompt

Try my solution, worked on 2 system so far.
Posted by CraigAlan
Trigon

Re: Unmute microphone Prompt


@lepi wrote:
Try my solution, worked on 2 system so far.

Nope...as I mentioned above, that's is what I am running on both and with the install of those is when the issue started.

Posted by Telxon
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

C'mon TeamViewer. IS this thread monitored or moderated? This is clearly a common issue.

Has anyone here called support to ask on this issue? I'm on vacation with little time and access to the Internet right now.

Posted by Former Staff Katharina
Former Staff

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Hi all, 

Thank you for your posts. 

I can confirm that we are aware of the issue and that our development team has already been informed. 

For further updates, you may want to take a look at the following thread as well:

https://community.teamviewer.com/t5/TeamViewer-12/Unmute-microphone-Prompt/m-p/8495/highlight/true#M...

All the best,

Katharina

Did my reply answer your question? Accept it as a solution to help others, Thanks!
Posted by Telxon
Digon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Thank you for the reply. As I oriingally posted a month ago, and there are over 4200 views to this thread, I would have thought this would have received more attention before now. How can we be notified that this has been resolved; by an update from you to this thread?

Posted by Former Staff Katharina
Former Staff

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Hi Telxon,

No problem. As soon as there are any news, I will be sure to let you know in this thread as well :)

Did my reply answer your question? Accept it as a solution to help others, Thanks!
Posted by stfarm
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Maybe I wasn't clear before, for me this is not about some message, I could care less.I am connected with Skype to the partner machine, and as soon as I connect the sounds is gone. It seems to take over the microphone AND speakers.

We are no longer able to talk or hear each other.

Posted by pep
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Any solution?

Posted by Gentreau
Henagon

Re: "Partner started the internet call. Do you want to unmute your microphone?" dialog box

Hi, since this problem started with a recent minor update, why don't you just roll-back to the previous working version ? ??

I would do that immediately if it was available on your download page !