Highlighted
Posted by HiMan
Digon

Device is offline

Hi,

I have currently 2 Servers with the alert Device is offline, but they are not offline! And even the small computer icon in TV is blue not black and I can connect to that servers! (with small red triangles with exclamation mark)

What can be wrong?

I must say both servers are in the same company! there are also other desktops in that company with IT-Brain Monitoring which are shown as online!

Thank you

H.

3 Replies
1 Accepted Solution

Accepted Solutions
Posted by HiMan
Digon
Solution

Re: Device is offline

Thank you JoshP for this interesting info about the RDP.

I solved the issue with unassigning the Monitoring policy and reassigning it.

Regards

H.

3 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Device is offline

Hello @HiMan

Thank you for your message.

Could you please verify that the ID in the alerts is the same ID as the device in your Computers & Contacts that shows as online?

On servers, TeamViewer can generate two sets of IDs; the Server ID (where ITbrain would be installed) and the individual user IDs, where a user's RDP session could be linked. 

Therefore, it could be possible that the ID in the alert, while the same server, is not the exact ID in regards to the device you see online.

If the issue persists, please submit a ticket to our support department for further troubleshooting; you can send an email to [email no longer active]

I hope this helps! 

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Posted by HiMan
Digon
Solution

Re: Device is offline

Thank you JoshP for this interesting info about the RDP.

I solved the issue with unassigning the Monitoring policy and reassigning it.

Regards

H.

Posted by mh3
Photon

Re: Device is offline

I have no idea what that **bleep** means. how the **bleep** do you do that?