Posted by

False notification

I am getting a false notification, perhaps from some kind of add-on software in the new version of Teamviewer, that my SSD has under 10% free space.  This is incorrect.  Is there anyway to turn this off?

1 Reply
1 Reply
Posted by Remote Management Staff
Remote Management Staff

Re: False notification

Hello @CharlieATL


The Integrated checks can be turned off in Options-> General-> Advanced: Integrated health checks. 

If you would like to contribute and help us to find out why exactly the check is failing if space is not less then 10% please send the TeamViewer log file from the installation folder to our support: support@itbrain.com with the link for this thread in the message. 

Product Owner, Remote Management services.