Announcements

Would you like to be part of the TeamViewer task force to make our product even better? Start now with participating in our survey and help our product team to build an even better TeamViewer. Click here for more information.

Posted by Mehansetvc
Henagon

ITBrain Backup: Device not connected after 10 days Offline

My OS: WIN10
Remote OS: WIN10
My TeamViewer version: 13.2.5287
Remote TeamViewer version: 13.2.zzzz
Error message: zbT328/86b3605f/280718
Other observations: I can not see the previewes Backups

How do I connect again

2 Accepted Solutions

Accepted Solutions
Posted by Remote Management Staff
Remote Management Staff
Solution

Re: ITBrain Backup: Device not connected after 10 days Offline

Hello @Mehansetvc,

can you please contact our support? This is a strange behavior and we will like to investigate it.

Thank you!

Highlighted
Posted by Mehansetvc
Henagon
Solution

Re: ITBrain Backup: Device not connected after 10 days Offline

Problem solved by support: Device changed ID and lost connection.

Thank you

2 Replies
Posted by Remote Management Staff
Remote Management Staff
Solution

Re: ITBrain Backup: Device not connected after 10 days Offline

Hello @Mehansetvc,

can you please contact our support? This is a strange behavior and we will like to investigate it.

Thank you!

Highlighted
Posted by Mehansetvc
Henagon
Solution

Re: ITBrain Backup: Device not connected after 10 days Offline

Problem solved by support: Device changed ID and lost connection.

Thank you