Which operating systems are supported for ITbrain?

No ratings

ITBrain monitoring:

To use ITbrain, the device you want to monitor must run one of the following operating systems:

  • Windows 10 / 8.1 / 8 / 7 / Vista / XP SP3
  • Windows Server 2012 R2 / 2012 / 2008 R2 / 2008 / 2003 R2
  • The antivirus software check is not available for server operating systems.
  • TeamViewer 8 full version or Host (or later) must also be installed

ITBrain Anti-Malware:

  • Windows 10 / 8.1 / 8 / 7 / Vista / XP SP3
  • Windows Server 2012 R2 / 2012 / 2008 R2 / 2008 / 2003 R2
  • TeamViewer 9 full version or Host (or later) must also be installed.

For ITBrain Backup

  • Windows 10 / 8.1 / 8 / 7 / Vista
  • Windows Server* 2012 R2 / 2012 / 2008 R2 / 2008
  • TeamViewer 11 full version or Host (or later) must also be installed.

For more information visit the ITbrain website.

 

Version history
Revision #:
2 of 2
Last update:
‎01 Jun 2017, 9:59 AM
Updated by:
 
Labels (3)
Contributors