Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Posted by dfeldman1954
Digon

BUG in Teamviewer for Debian LINUX

I have installed Teamviewer in a Debian distribution running Jessie flavor of LINUX. The installation went without a hitch, however, every time I restart the system, it forces me to run through the process as if it is a brand new installation and tell the Teamviewer server that this is a new install. 

I have gone through this at least 4 times so far, it I find it most frustrating, since I would like to have Teamviewer available upon a reboot of the system.

3 Replies
Posted by dfeldman1954
Digon

Re: BUG in Teamviewer for Debian LINUX

I have subsequently installed debian LINUX on a second computer, and find that the bug I reported relative having to get the teamviewer server to recognize my system as though it was an initial install after a reboot still remains.

Any thoughts that anyone may have on this issue would be most appreciated.

Highlighted
Posted by dfeldman1954
Digon

Re: BUG in Teamviewer for Debian LINUX

Upon further investigation, I have discovered that the reason I am getting continued "Device authorization required" on a system reboot is because upon a reboot teamviewer is providing a NEW ID. 

I believe this to be a MAJOR BUG in the software!

1 Reply
Posted by TeamViewer Staff
TeamViewer Staff

Re: BUG in Teamviewer for Debian LINUX

Please click on the feedback button in the software and attach logfiles. Needs investigation.

Linux Developer