Posted by DickHildreth
Henagon

Failure Installing TeamViewer v13 beta on Linux Mint v18.1

Trying to install v13 beta and getting error:

Error: Breaks existing package 'teamviewer:i386' conflict: teamviewer-host().

I've already updated my Windoze installations, and now my Linux box is inaccessible.

1 Accepted Solution

Accepted Solutions
Posted by DickHildreth
Henagon
Solution

Re: Failure Installing TeamViewer v13 beta on Linux Mint v18.1

Iain,

You sent me off in the right direction!  Deleting everything 'teamviewer' I could find on the disk didn't do the job, but once I ran dpkg -P teamviewer the beta installation was enabled.

My only problem is that I now have only a host installation, rather than the entire package.  I guess I'll wait for the rest of the release.

2 Replies
Highlighted
Posted by Iain_wels
Tetragon

Re: Failure Installing TeamViewer v13 beta on Linux Mint v18.1

Hello DickHildreth,

From my notice you already have teamviewer host installed on you're computer. If you could delete the teamviewer host that is on you're computer (with delete all my file's on), maybe you can install the teamviewer then!

I hope this helps,

Thank you for using teamviewer!

With kind regards, Met vriendelijke groet,
Iain Wels,
ICT-Support
If you found this helpfull please verify it as an solution, so it could help other people
1 Reply
Posted by DickHildreth
Henagon
Solution

Re: Failure Installing TeamViewer v13 beta on Linux Mint v18.1

Iain,

You sent me off in the right direction!  Deleting everything 'teamviewer' I could find on the disk didn't do the job, but once I ran dpkg -P teamviewer the beta installation was enabled.

My only problem is that I now have only a host installation, rather than the entire package.  I guess I'll wait for the rest of the release.