Posted by fabouleus
Photon

Teamviewer 12 Version conflict with Ubuntu 16.04

After several tries, the installation ended without fail

but when opening TW12 Ubuntu says.
 
Verification of your Teamviewer version failed ! TeamViewer will quit for security reasons. Please re install.
 
 
sudo dpkg -i teamviewer_i386.deb (Lese Datenbank ... 177640 Dateien und Verzeichnisse sind derzeit installiert.) 
Vorbereitung zum Entpacken von teamviewer_i386.deb ... 
Removed symlink /etc/systemd/system/multi-user.target.wants/teamviewerd.service. 
Entpacken von teamviewer:i386 (12.0.71510) über (12.0.71510) ... 
teamviewer:i386 (12.0.71510) wird eingerichtet ... 
Trigger für gnome-menus (3.13.3-6ubuntu3.1) werden verarbeitet ... 
Trigger für desktop-file-utils (0.22-1ubuntu5) werden verarbeitet ... 
Trigger für bamfdaemon (0.5.3~bzr0+16.04.20160701-0ubuntu1) werden verarbeitet ... 
Rebuilding /usr/share/applications/bamf-2.index... 
Trigger für mime-support (3.59ubuntu1) werden verarbeitet ... 
Trigger für hicolor-icon-theme (0.15-0ubuntu1) werden verarbeitet ...

-

dieter@Laptop:~/Downloads$ teamviewer

Init...
CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ..
dieter@Laptop:~/Downloads$

Any idea why?

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Teamviewer 12 Version conflict with Ubuntu 16.04

Dear fabouleus,

Thank you for your post.

Let's clean up your system from TeamViewer previous traces and install the software.

Please use the following commands to solve your issue.

 

cd /
sudo rm -rf /home/*/.local/share/teamviewer* /home/*/.config/teamviewer /opt/teamviewer
cd ~
wget download.teamviewer.com/download/teamviewer_i386.deb
sudo dpkg -i teamviewer_i386.deb
sudo apt-get install -f -y


The open TeamViewer you may use the following command

 

 

teamviewer &


Hope that solution works for you.

 

Best regards,

Christian

Did my reply answer your question? Accept it as a solution to help others, Thanks.
3 Replies
4 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Teamviewer 12 Version conflict with Ubuntu 16.04

Dear fabouleus,

Thank you for your post.

Let's clean up your system from TeamViewer previous traces and install the software.

Please use the following commands to solve your issue.

 

cd /
sudo rm -rf /home/*/.local/share/teamviewer* /home/*/.config/teamviewer /opt/teamviewer
cd ~
wget download.teamviewer.com/download/teamviewer_i386.deb
sudo dpkg -i teamviewer_i386.deb
sudo apt-get install -f -y


The open TeamViewer you may use the following command

 

 

teamviewer &


Hope that solution works for you.

 

Best regards,

Christian

Did my reply answer your question? Accept it as a solution to help others, Thanks.
3 Replies
Posted by OmDvd03
Photon

Re: Teamviewer 12 Version conflict with Ubuntu 16.04

Thanks alot!!!!

Worked for me.:smileyhappy:

Posted by Rudolf
Photon

Re: Teamviewer 12 Version conflict with Ubuntu 16.04

Hello... this post helped me to have Teamviewer running a bit...

BUT once it is opened I cannot access to the menus!

(connexion Suppléments Aide Donnez votre avis)

and remote control does not work in the way from my computer to control another....

But another can control mine....

any idea???

 

Posted by Toddy
Photon

Re: Teamviewer 12 Version conflict with Ubuntu 16.04

Thanks it worked out