Announcements

TeamViewer 14.5 has been released. See the Change Logs here.

Highlighted
Posted by johntigner
Henagon

Ubuntu 16.04 x64 with TV12 works spoty

I installed TV12 from CL on my Ubuntu 16.04 box using the Deb pkg. At first boot all is well, but here is where things start to get sketchy.

When the box is freshly booted up TV is online and ready, when i connect with TV and login to Ubuntu TV seems to drop out for a few minutes and then come back. at that point it works as expected. If  I let the Ubuntu box run for awhile before i try to connect the connection is refused. Then there are times i try to connect to the Ubuntu box and TV will just stop working and go offline.

The only way i can consistently connect is to reboot the Ubuntu box and connect right after the reboot.

Can someone please shed some light

Thank You

 

3 Replies
3 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Re: Ubuntu 16.04 x64 with TV12 works spoty

Dear johntigner,

Thank you for contacting TeamViewer.

Are you switching between CLI and GUI or using Virtual Terminals?

Those scenarios might affect your TeamViewer connection.

We are looking forward to your comments.

 

Best regards,

Christian

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by johntigner
Henagon

Re: Ubuntu 16.04 x64 with TV12 works spoty

I'm ustng the GUI ...... I have found that if I am auto logged in to my user acct TV seem to be more stable. Now I have the problem on an open login, I'd rather be able to login to Ubuntu only when i need to.

Posted by TeamViewer Staff
TeamViewer Staff

Re: Ubuntu 16.04 x64 with TV12 works spoty

Dear johntigner,

Thank you for your feedback.

May you please check what's your default DM?

To do so please run the following command

cat /etc/X11/default-display-manager

We are looking forward to your comments

 

Best regards,

Chrsitian

 

Did my reply answer your question? Accept it as a solution to help others, Thanks.