Posted by WEDC
Henagon

openSUSE Leap 15.1/Tumbleweed always downgrade the version from RPM of website.

 

Hello, i had installed teamviewer last version 14.4.2669.0 downloaded from here teamviewer.com, when i try to do update or distro-upgrade the distro, the repo show a lower version of what is announcet on the website, so if is ok i use this old version or block the package on the version i am installed (last version from the website), too is good that the repo can be put up-to-date too.

teamviewer-repo.png