Announcements

Shape the future of the TeamViewer product with our Product Team. Click here to join!

Posted by queviko
Henagon

Cannot unlock "Always on display" on Android S9+

Hi,

I can connect to my phone Galaxy S9+, but can't get around the always on display to enter my PIN code.

No way to make it detect a move and therefore asking for the PIN code. I've tried to swipe on the screen, click on the below square, enter keys via the virtual keyboard... nothing works...

How to fix this?

Thanks

3 Replies
3 Replies
Posted by queviko
Henagon

Re: Cannot unlock "Always on display" on Android S9+

No one? No ideas? Thanks
Posted by Mihka
Henagon

Re: Cannot unlock "Always on display" on Android S9+

Hey man I was struggling with this too and I found the solution.

Make sure your notifications for Teamviewer Host are enabled!

Enable all the defaults but certainly enable the lock screen notifications.

Then when you attempt to connect to your device with Teamviewer it will wake up the screen and bring it to the normal lock screen instead of the always on display.

Took me forever to figure it out but no issues ever since.
Posted by Mihka
Henagon

Re: Cannot unlock "Always on display" on Android S9+

UPDATE!

Upgraded to the S10 and things are different. Harder to wake up the screen. Might have been a glitch because I discovered the following only after the most recent app update...

To wake-up the screen on S10 from a PC connect as normal then use the arrow keys and enter key to get passed the Always On Display or blank lock and bring up the media player or other accessible app from the lock screen. 

Once the screen wakes up login as normal.

If you don't have any lockscreen apps enabled (like media player, calendar, alarm) go into your phone settings and turn them on. Should be under the lock screen options.