Highlighted
Posted by JagdeepDhool
Photon

Problem to remotely control galaxy m40

I have teamviewer installed on computer, galaxy s10 and galaxy m40. I can remotly control my s10 with my computer and also with my galaxy m40. But the problem is the I can't control my galaxy m40 with any of the devices. I have tried some other devices as well. But the problem is still the same. I can see the screen but can't control it. if i try to control , it just shows a hand pointer moving around the screen. The pointer can just move on the screen but it can not click anything. If anyone help me to solve this problem, please help me.WhatsApp Image 2019-09-12 at 07.02.08.jpeg

1 Reply
1 Reply
Posted by Moderator Moderator
Moderator

Re: Problem to remotely control galaxy m40

Hi @JagdeepDhool ,

thanks for your post. Have you tried this?

1) Menu --> phone settings 

2) then security and something similar to apps with special access.

There you can add the apps, authorise/deny the remote control (e.g. Quicksupport)

I hope this helps to solve the problem.

Best, Alena

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española