Read this article in Chinese | French | German | Japanese | Spanish


This article applies to all TeamViewer Pilot users using an Android device.

General

The regular TeamViewer Pilot app for Android requires ARCore compatibility in order to be downloaded or used.

Hint: For iOS devices, the compatibility is called ARKit.

ARCore supported devices

Here you can find the list of Android and iOS devices that support ARCore / ARKit: ARCore supported devices

What happens if your device is not compatible?

In case you have an Android device that is not compatible with ARCore, you might get the error message Your device is not compatible with this version when you want to download or use the TeamViewer Pilot app in the App store:

Google_Play_Pilot_1.png

For those devices we offer a TeamViewer Pilot light version that does not require ARCore. To use this, please download the TeamViewer PilotLite apk from the following link:

Download apk

Click here to download the apk: https://download.teamviewer.com/pilot/PilotLite.apk

Hint: This app apk is not available in the app stores but rather can be downloaded from this Knowledge Base article directly.

 

 

Version history
Revision #:
8 of 8
Last update:
‎30 Oct 2019, 10:16 AM
Updated by:
 
Labels (1)