No puedo conectarme - Razón desconocida - Desde cualquier dispositivo

Highlighted
Publicado por
Henagon

Re: razón desconocida

Hola! Tengo la versión 14 pero no me puedo conectar en forma directa con una computadora de mi grupo que di de alta recientemente. Puede ser que la otra computadora no tenga la versión 14 también?  GRACIAS!!!

Publicado por
Henagon

Re: NO PUEDO CONECTARME A MIS EQUIPOS

lo mismo pasa en mi red, ellos se han pasado actualizando y cambiando opciones de seguridad que afectan al funcionamiento normal y nos complica a nosotros de soporte IT. yo tengo licencia con ellos y e decidido cambiar de opcion por todo esto

Highlighted
Publicado por
Ecetrón

Imposible conectarme

Buenas, se me hace imposible conectarme, como hago 

Gracias

Highlighted
Publicado por
Ecetrón

Re: Imposible conectarme

Me pone

 

You are using a trial an old version

Please update to the latest major version for a qualifed evaluation of all features.

You can click on Help

Highlighted
Publicado por
Henagon

Re: razón desconocida

Es decir, si compramos en su momento versiones perpetuas, éstas ya no sirven. tenemos que adquirir la nueva versión???

Highlighted
Publicado por Moderador Moderador
Moderador

Re: razón desconocida

Hola @AleVaz,

Gracias por tu publicación.

Por ejemplo, si has comprado una licencia perpetua V12, necesitarás tener V12 para poder usar tu licencia. Además, asegúrate de haber iniciado sesión en tu cuenta con licencia.

Los dispositivos a los que te quieras conectar también tendrán que tener la V12. Por lo tanto, asegúrate de que ambos lados estén utilizando esa versión que compraste.

Si quieres utilizar la última versión, puedes actualizar tu licencia a una suscripción, puedes ponerte en contacto con nuestro equipo de ventas aquí.
Espero que esta información te sea útil :) https://www.teamviewer.com/es/support/contact/

01_Client_ComputerCList.png

Un saludo,

Yuri

Highlighted
Publicado por
Henagon

Re: razón desconocida

Hola @Yuri_T Muchas gracias por tu respuesta

Me salta otra duda. Me comentaron en su momento cuando salte de la 12 a la 14 que ya no era posible bajo compra, sino modelo de suscripción, así que ahora me suscribi a la 14 ¿La actualización de la versión 14 desactivo mi licencia perpetua 12? Y es que aún la quiero ocupara para algunas conexiones ocasionales (y me he cerciorado que ambas versiones sean 12) y me sale ese error. Y no ocupo la versión 14 porque los canales se ocupan al 100% por mi equipo de trabajo.

Muchas gracias por tu tiempo y respuestas!!

Highlighted
Publicado por Moderador Moderador
Moderador

Re: razón desconocida

Hola @AleVaz ,

Gracias por tu respuesta.

TeamViewer es compatible con versiones anteriores pero no es compatible con versiones posteriores. Esto significa que puedes conectarse con tu versión actual a dispositivos que ejecutan la misma versión que la suya o versiones anteriores.

En tu situación, tienes 2 licencias. Una es una suscripción y la otra es una licencia v12. Pude ver que has activado tu licencia v12 en los dispositivos. Debido a esto, no puedes conectarte de la versión 12 a un dispositivo que tenga instalada la versión de suscripción.

Solución:

  1. Tienes que eliminar la activación v12 de los dispositivos. Para hacerlo, pónte en contacto con nuestro equipo de soporte. Eliminarán la configuración por ti. https://www.teamviewer.com/es/support/contact/
  2. después de eliminar la activación de v12, inicia sesión en tu cuenta asociada con su licencia de suscripción antes de la conexión.

Una vez completados estos dos pasos, estás listo para usar nuestra última versión.

Esperamos que esto te sea útil.
Yuri