Problemas con TeamViewer

Publicado por EmilianoRSF
Henagon

Problemas con TeamViewer

Hola, resulta que hace un tiempo vengo teniendo problema cuando me quiero conectar a un TeamViewer de cualquier cliente.

17-07-2019 15-29-41.jpgResulta que cuando doy en conectar, me pierde la conexión, demora y me vuelve la conexión, y asi sucesivamente hasta que logra conectar(adjunto imagen del momento que intento conectar y perdió paquetes, luego pierde la conexión el team y mi pc levanta internet y después volvió a desconectar mi pc y el team intento conectar)

Comento que estoy conectado a través de un router Cisco configurado manualmente (Sin modificación alguna), lo raro es que hace un tiempo atrás no pasaba.

3 Respuestas
Highlighted
Publicado por Moderador Moderador
Moderador

Re: Problemas con TeamViewer

Hola @EmilianoRSF ,

gracias por tu comentario y bienvenid@ a la Comunidad española.

¿Has comprobado que tu proveedor de internet funcione correctamente?

En la comunidad no ofrecemos soporte individual, pero aquí podrás ponerte en contacto con mis compañeros: https://www.teamviewer.com/es/support/contact/

Un saludo,
Alena 

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española

2 Respuestas
Publicado por EmilianoRSF
Henagon

Re: Problemas con TeamViewer

Si, no tenemos ningun problema con Internet. Lo raro es que hace dos meses mas o menos funcionaba todo bien, hicimos un cambio de router y despues de ahi surge dicho problema. Por eso pregunto si necesita alguna configuracion especial, la cual no creo, porque en el router anterior no teniamos ninguna configuracion para TeamViewer, ni nada raro. lo unico que se hizo fue cambiar uno que se habia roto por el mismo nuevo.

Publicado por Moderador Moderador
Moderador

Re: Problemas con TeamViewer

Hola @EmilianoRSF ,

gracias por responder. No, TV no necesita ninguna configuración especial.

Lo único que se me ocurre es comprobar las versiones de TV que tienes instalada y la de tus clientes, así como comprobar que sean compatibles con los sistemas operativos.

Después de comprobarlo, probaría también a desinstalar TV totalmente (mac / windows) en ambos equipos que quieres conectar y reinstalarlo.

Comprobar la conexión a internet. Si TV no consigue conectarse a internet, por favor, intenta abrir el Port 5938 para conexiones salientes.

Espero que esta información te ayude.

Un saludo,
Alena 

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española