Highlighted
Posted by
Henagon

Is there any TV version that works with OSX 10.8 Mtn Lion?

The Mac I want to control is running OSX 10.8 Mountain Lion. I have tried TV QS 10 and TV QS 12 and the corresponding full version on my Mac, and in both cases I immediately get an error message saying the version on the remote Mac is too old. This KB article says TV versions 8-12 are compatible with Mtn Lion, but neither works for me.

3 Replies
3 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: Is there any TV version that works with OSX 10.8 Mtn Lion?

Hello @twdal,

Thank you for your message and welcome to the TeamViewer Community! 🙌

What happens if you try to install version 10 for example? Do you get a specific error message or behaviour?

Best regards

Jean

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!

Highlighted
Posted by
Henagon

Re: Is there any TV version that works with OSX 10.8 Mtn Lion?

Thank you for writing. As I wrote in my original post, "I immediately get an error message saying the version on the remote Mac is too old."

Highlighted
Posted by Moderator Moderator
Moderator

Re: Is there any TV version that works with OSX 10.8 Mtn Lion?

@twdal Have you tried with version 8 or 9 if this works?

Download TeamViewer 8 and 9 

Best regards

Jean

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!