Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Highlighted
Posted by
Digon

Lost Local Display After Using TeamViewer 12

I I upgraded to v12 and remotely connected to my second computer.  It worked fine but now the local display on that second computer is just black.  The only way I can use the second computer is using TeamViewer, I can't use it locally because it seems TeamViewer has turned off the display.  The screen remains black locally even when I exit teamviewer on the machine in question.  It is like the TeamViewer service is shutting off the local display.  When I boot this computer I see the windows logo for a bit then the screen goes black and the monitor acts as if it is not getting a signal (monitor light turns from blue to orange.)  Yet I know the computer fully booted because I can still access it youing TeamViewer from another computer.   I made sure the Show Black Screen is not checked.  I never did you that feature.  

 

3 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Digon
Solution

Re: Lost Local Display After Using TeamViewer 12

I was able to resolve the issue by upgrading my Nvidia drivers. 

View solution in original post

3 Replies
Highlighted
Posted by
Digon

Re: Lost Local Display After Using TeamViewer 12

Also an important note on this issue.  It started after TeamView stalled when trying to connect to the computer in question with a message about getting the display ready.  I was unable to connect to the computer until I accessed it locally and did a hard reset because the display was black.  Also now when I connect to it with TeamViewer it always resets the screen resolution to a low resolution even though I set the preferences to not adjust the screen resolution.  Not sure it that is related in any way.

Highlighted
Posted by
Digon

Re: Lost Local Display After Using TeamViewer 12

Since I have had no response on this issue I assume I am the only person that this has happened too?  I got no response from TeamViewer support either.  Currently, the only way I can access and use my second computer is through TeamViewer even though it is sitting right next to me because the display is gone locally.  I suspect TeamViewer is preventing the local display from working but I am hesitant to uninstall TeamViewer as right now it is the only way I can access my computer.

 

Highlighted
Posted by
Digon
Solution

Re: Lost Local Display After Using TeamViewer 12

I was able to resolve the issue by upgrading my Nvidia drivers. 

View solution in original post