Announcements

Shape the future of TeamViewer with our Product Team. Click here to join!

Highlighted
Posted by Shermaine
Digon

My teamviewer host showing offline

I customized a host MSI file and manually exucuted on the test pc, after that I login with one of the teamviewer administrators account, but the host in the management showing offline. If I try to remote on this host, i can get access of it.

And also when I tried to remote this host, it did not popup for password, nor any sort of asking for permission. (I check the settings from Extra-->Option, eazy access is disabled on the host settings)

Please correct me where I am wrong as I am going to export the setting from this host to use as settings for mass deployment.

Much appreciate for your prompt reply

Shermaine

 

A

7 Replies
7 Replies
Posted by Shermaine
Digon

Re: My teamviewer host showing offline

I checked I accidently enable "hide online status for this teamviewer ID".

But still can not figure out why there is not authencation prompt for remote access

Thanks for help

Posted by bartlanz
Heptagon

Re: My teamviewer host showing offline

Have you checked the properties of the host you are trying to connect too? 

Right Click on the Host and go to properties, then see if there is a password listed. If there is try deleteing it, or changing it to the correct password.

tv Prop.png

Are you getting any errors? Can you post a screen shot of the error you are receiving?

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by ShermaineW
Digon

Re: My teamviewer host showing offline

Hi Bart,

Thanks for the reply. Yes there is password set on the pc, and there is no error prompt, it is just connect directly without any authentication. thats it.

And I notice this happens between corporate administrtors. like We have IT team with 4 person and everyone is administrator, there is no authentication prompted if we tried to access each others PC if all of us signed in team viewer.

I installed team viewer full version on a 3rd pc without login team viewer account. (It like unattended access), and when I tried to remote, it did prompt for put password.

Anyway, I need it prompt for password for antended access.

Thanks again

Shermaine

 

Posted by bartlanz
Heptagon

Re: My teamviewer host showing offline

Just for clarification.. Do you want it to ask for a password every time some one tries to connect? Or are you trying to control who can connect to a given machine?

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by ShermaineW
Digon

Re: My teamviewer host showing offline

Hi Bart,

I need it promt for password every time when user accessa machine remotely.

Thanks

Shermaine

Posted by bartlanz
Heptagon

Re: My teamviewer host showing offline

On your list of hosts, click on the PC name, go to properties (Gear in the upper right hand corner of the screen) and then remove the password listed. If this group of pc's is shared and any user saves the password on the properties screen, it will be saved for all of the users who have access to the share.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by TechGuy56
Tetragon

Re: My teamviewer host showing offline

There is another way to handle this, if you open the Options menu on the computer you are connecting to and go to the Security tab you will see a section "Advanced Settings for Connecting to this Computer". There you can change it to "Confirm All" and there is a drop down below it to select details. I have included a screenshot to indicate what I'm referring to. This way is much better than having to delete the password.Teamviewer-change-logon-promptOptions/ Security tab

 

 

 

 

Mike Crabill