Announcements

Did you already try the new Windows 10 October 2020 Update?


Share your feedback and experience with TeamViewer on the new Windows build with our developers here.

Highlighted
Posted by
Henagon

Num Lock

When I remote into my computer at work, from home, the 10 Key pad doesn't work and the Num Lock key is on.  It has always worked, but recently it  stopped working.  The 10 key pad works on the remote computer, but not through Teamviewer.  Is there a option I should select to use my 10 key pad?

5 Replies
5 Replies
Highlighted
Posted by
Henagon

Re: Num Lock

Same here, as well as the "Different keyboard languages". Unfortunately I only find workarounds in here, such as re-connecting. Teamviewer developers were not able to fix this error since years now. Very poor support.

Highlighted
Posted by
Henagon

Re: Num Lock

a special button in the Teamviewer menu would be better,
does not exist, so I have a simple solution:
Ctrl + Win + O -> at remote computer
(view NumLock, is at KB menu)
and switching vice versa...
or any script with Run: osk
that is all :-)

Highlighted
Posted by
Henagon

Re: Num Lock

Thank you.  That worked for me.  Once I was able to turn off the Num Lock on the host PC I was able to enter numbers using my keypad.

Highlighted
Posted by
Photon

Re: Num Lock

Or freeware software Keyboard LEDs (installed on the host), show in tray status Caps, Num, Scroll lock and popup menu Switch.

Highlighted
Posted by
Photon

Re: Num Lock

This worked for me.  

Many thanks