Posted by natong
Digon

On desktop can't force start with "Optimize Quality"

I use desktop version 11 to control my cell phones. It can't force start with "optimize quality".

It always switch to "optimize speed" even though I am on home fast WIFI.

 

snap1005.png

1 Reply
Posted by Former Staff Jonathan
Former Staff

Re: On desktop can't force start with "Optimize Quality"

Hi natong,

Thank  you for your post!

After doing some testing with a similar Android device, our technical support team was able to set the default settings on the mobile device to "optimize quality" and the settings was saved after multiple connections.

A couple of things you can try to see if it makes a difference are:

  1. Update your software on your computer to TV 12.
  2. Update the TeamViewer Application on the mobile device to V12.
  3. Set the default setting to "optimize quality" and save.

If these steps do not produce a different result, we would ask that you submit log files from the mobile device and  your computer so our technical support team can diagnose the issue.

The log files for your mobile device will be found under the Advanced options on the application.

You can find your log files on your computer by looking at> https://community.teamviewer.com/t5/TeamViewer-11/How-to-find-your-log-files-on-Windows-amp-Mac/m-p/....

You can submimt the log files in a ticket at> https://www.teamviewer.com/en/support/contact/submit-a-ticket/.

Hope this helps!

All the best,

Jonathan

 

Did my reply answer your question? Accept it as a solution to help others, Thanks.