Announcements

Shape the future of TeamViewer with our Product Team. Click here to join!

Posted by Dave_Billboard
Henagon

Password invalid... never happened before til now

Hi Community,

Great to be here with you all but didn't want to burden you so early in my arrival.

Complete newbie to this community so please bear with me if you've heard this before.

I have connected to my home pc for the past few days with no problem

However today when I have tried to connect I have received the message 'The password you have entered is invalid, please try again'

I did... and I did... and it still comes up with the same reply.

Can anyone help me.... please!

Thanks in advance

Dave Billboard

 

1 Reply
1 Reply
Posted by TeamViewer Staff
TeamViewer Staff

Re: Password invalid... never happened before til now

Dear Dave, 

Thank you for your message on the community. 

On Partner device: Let me advise you to uninstall TeamViewer and uninstall also the saved settings. Then once reinstalled set up a new password and please let us know if you have still the same issue. 

You can also have more information about password by clicking on this link

I hope that can help

Looking forward to seeing your answer soon 

Mael 

Mael