Highlighted
Posted by
Henagon

QuickSupport customization of old version

I have a Teamviewer 11 license.
How can I customize QuickSupport?

2 Replies
2 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: QuickSupport customization of old version

Hi @Gong ,

Thank you for your post.

In order to create a version 11 custom module, please log into the Management Console with your account that is associate with your license. Then you are ready to create a custom module in the same version you purchased.

For more information how to create a custom module, please read this article.

Hope this will be helpful.

All the best,
Yuri

Japanese Community Moderator

Did my reply answer your question? Accept it as a solution and like the post to help others.
解決策が見つかったら、いいねや解決策として承認をクリックしてください。

Highlighted
Posted by
Henagon

Re: QuickSupport customization of old version

Hi  Yuri_T

 

The message says, "Version incompatible."

I can't find the same version of the custom module.

 

plz help me ..