Posted by Matt_submerge
Photon

TeamViewer 9 vulnerabilities

Dears,

We are working with a partner who is insisting on using TeamViewer 9.  We are not so found af that as we are on version 14 right now. I have been looking into providing a reason to upgrade for example secirity/vulnerabilities updates. Unfortunately I have tried to find the information (in documentation and release notes) but I do not manage to find what i need.

can someone help?

Kind regards,

Matt

1 Reply
1 Reply
Posted by Community Manager
Community Manager

Re: TeamViewer 9 vulnerabilities

Hi Matt,

Thanks for your post.

Maybe these pages might help you to find good reasons for the update to TeamViewer 14: Compare the versions plus TeamViewer 14.

All the best,

Esther