Highlighted
Posted by
Henagon

Teamviewer is using your Microphone, volume dropped 80% as result.

We love using teamviewer but have a strange problem.

When connecting to a machine for some reason my microphone activates and the volume is dropped for 80%. In windows Settings-> Audio->privacy settings microphone i can see Teamviewer 14 is using my mic and in the systemtray there is a icon showing also stating teamviewer is using my mic. as a result my audio is lowered to 80%, so anything im listening to on youtube or spotify is suddenly reduced to 20% audio level, but there is no way to raise this again anywhere, only thing i can do is turn off everything from teamviewer and the problem is gone.

How do i keep teamviewer from using my mic and lowering the audio volume?

 

2 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff

Re: Teamviewer is using your Microphone, volume dropped 80% as result.

Hello Icthelp,

the behaviour you are describing is not TV specfic, it's more a general Windows setting.

Please open the "Communications" tab in "Sound Control Panel" dialog to change the general behavior.

How to get it under Windows 10?
Windows Settings / System / Sound / Sound Control Panel (Right side)

Team Lead Product Development (Enterprise)

Did my reply answer your question? To help others, please accept it as solution. Thanks!
Posted by
Henagon

Re: Teamviewer is using your Microphone, volume dropped 80% as result.

Hi, I have this same problem in MacOS can you please advise. My colleagues on Win10 have the same problem and cannot find any Windows setting that can fix this.

When we close TeamViewer all audio returns to normal.