Highlighted
Posted by digbug
Photon

Version 13 causes 3ds max problem

Snipaste_2018-01-26_12-59-45.png

1 Reply
1 Reply
Posted by Community Manager
Community Manager

Re: Version 13 causes 3ds max problem

Hi @digbug

I am not 100% sure if I get your question right, but did you already try to hide/disable the QuickConnect button?

Maybe this will solve the problem.

Just click on Extras --> Options --> Advanced --> Click Show advanced options --> Scroll down to Advanced settings for Computers & Contacts --> Click Configure besides QuickConnect Button and remove the tick box Show QuickConnect button --> Click OK to close the window --> click OK to close the setting. 

QuickConnect.png

 Does that help?

All the best, Esther