WaitforConnectFailed

Publié par morrinson
Hénagone

WaitforConnectFailed

Bonjour,

Depuis quelques jours, je n'arrive plus à me connecter à mes différents ordinateurs.
Le message est le même à chaque fois :

Aucune connexion au partenaire !
Le partenaire n'est pas connecté au routeur.
Code d'erreur : WaitforConnectFailed

J'ai tout essayé : relancer teamviewer, rebooter l'ordinateur, rebooter la box... Rien à faire. La connexion Internet fonctionne bien, je peux utiliser chaque ordinateur normalement sur deux réseaux internet différents, et seul Teamviewer semble faire des caprices.

Suis-je le seul à avoir ce problème ou bien est-ce un souci technique plus général ? Je n'ai pas trouvé de thread récent à ce sujet.

Merci d'avance,
Renaud

13 Réponses
Publié par morrinson
Hénagone

Re: WaitforConnectFailed

Thanks anyway, retour à la normale 10 jours plus tard sans raison apparente...

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

Fausse alerte, ça n'a fonctionné que pendant quelques heures...
Impossible de se connecter à mes différents appareils, alors que je les vois bien "en ligne".

Publié par JER
Hénagone

Re: WaitforConnectFailed

Chez moi c'est pareil. Teamviewer ne fonctionne plus du tout. J'ai pourtant l'habitude d'utiliser Teamviewer. J'ai essayé de 3 PC sur avec des IP différents puis des IP identiques puis sur tablette et smartphone. Rien n'y fait.

Pouvez-vous nous expliquer ce qui se passe ???

Merci beaucoup.

Highlighted
Publié par morrinson
Hénagone

Re: WaitforConnectFailed

Toujours rien ? Aucun admin n'a ne serait-ce qu'un élément de réponse ?

9 Réponses
Publié par Modérateur Modérateur
Modérateur

Re: WaitforConnectFailed

Bonjour @morrinson,

Merci pour votre message.

Je vous recommande de redémarrer le service TeamViewer sur tous vos postes.

Pour cela, lancez l'application exécuter sur votre poste, entrez la commande services.msc, trouvez TeamViewer, faites un clic droit et cliquez sur redémarrer.
Après cela, quittez TeamViewer et relancez le logiciel.

Cela devrait solutionner le problème.

Si le problème persiste, merci de vérifier si le ports 5938 est bien ouvert. Vous trouverez toutes les informations à ce sujet dans l'article suivant : Quels ports sont utilisés par TeamViewer ?

J'espère que cette réponse à pu vous aider. Sinon, n'hésitez pas à poser vos questions ici.

Cordialement,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Publié par dopi
Hénagone

Re: WaitforConnectFailed

Bonjour,

N'est-il pas possible que le problème provienne d'un soucis de DNS ?
Parfois sujet à ce problème, j'ai contacté le support ce jour pour un autre soucis.
Il m'a été conseillé de paser à la version déployée il y a deux jours (14.5) et d'executer une clé dans le registre (je ne l'ai pas avec moi).

Publié par JER
Hénagone

Re: WaitforConnectFailed

Bonjour, merci pour vos réponses. Tout est OK chez moi depuis que j'ai mis à jour Teamviewer sur tous mes postes. Bonne continuation.

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

Bonjour,

J'ai mis à jour Teamviewer sur tous mes postes, j'ai redémarré les services et ordinateurs, mais cela ne fonctionne toujours pas.

Sur les trois PC, deux arrivent à se connecter au troisième mais impossible de les faire se connecter entre eux. Je précise qu'ils sont sur le même réseau !

Auriez-vous d'autres pistes ?

Mrci d'avance,

Renaud

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

PS: Par contre, chose étrange, je peux désormais à nouveau passer des appels vidéo entre ces deux ordinateurs !

Mais le contrôle à distance renvoie toujours le même message d'erreur au bout de quelques secondes :

 

Sans titre.pngerror

 

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

PPS : j'ai déplacé un des ordinateurs sur un autre réseau, et le problème reste le même.

Merci pour votre aide.

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

MAJ : Depuis quelques heures, la connexion fonctionne à nouveau, après une interruption de près d'un mois ! J'espère que cela va se confirmer dans les prochains jours...

Merci,
Renaud

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

Bon eh bien je me suis réjoui trop tôt : ce matin, plus rien ne fonctionne... :-(

Publié par morrinson
Hénagone

Re: WaitforConnectFailed

Toujours rien ?

De mon côté, à force d'expérimenter, j'ai remarqué qu'au bout d'un nombre aléatoire de redémarrages complets de Teamviewer sur chacun de mes ordinateurs, la connexion finit par fonctionner. Mais à chaque nouvelle mise en veille de l'ordinateur, il faut tout recommencer...