Endpoint Protection - File reported as Suspicious

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Symptoms

A file was reported by TeamViewer Endpoint Protection as Suspicious 

Diagnosis

Normally the signature database knows the majority of malware in the wild and has routines to clean the detections. Once in awhile a file will be reported as suspicious due to unusual activity in the system or due to non-standard development code. 

Solution

Submit the Suspicious file for analysis and we will add a cleaning routine or remove the detection within 24 hours depending on the analysis. 

Please get in touch with our support for further investigation into the situation. Create a ticket

  1. Mark your Subject: Detection - File Suspicious
  2. Attach a copy of the threat details from the Management Console and the path of the infected item. 
  3. Archive the file as zip/rar and password protect it with the password: infected
    1. A non-password protection file will be blocked by our internal systems.
Version history
Revision #:
9 of 9
Last update:
February
Updated by:
 
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