Posted by mLipok
Heptagon

Forum engine - Badges

When I go to my profile then I see there are "Badges"
So I click "Show more" button.
I click one of them (I hope that I see a list of members who earned this Badges)
I notice nothing happend.
So I click another one , and another........

And Now I notice that each clicked Badges Icon is "disabled".
Q1: Why this clicked icons are staying "disabled" ?
Q2: Why I can not see a list of members who earned this Badges ?
Q3: Why the number of Badges are not displayed together with
             x Posts Created , x Kudos received, X Solution contributed 
             on the "Member About Page

Please follow this questions to the Lithium (Forum Engine Developer Team).

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

2 Replies
1 Accepted Solution

Accepted Solutions
Posted by Community Manager
Community Manager
Solution

Re: Forum engine - Badges

Hi mLipok,

Please excuse my late responds.

Here are my answers your questions:

Q1: I am happy to tell you, that we could fix this issue together with Lithium. Now the badges do not disappear after clicking on them. Thank you for bringing this to our attention.

Q2: By default of the system only information about the number of members who earned a badge is given, but no information about the users in detail. This is expected behaviour.

Q3: When we started to build our Community, we decided to keep the parameters to earn badges hidden. When earning a badge together with the name of the badge and the given text like "It´s great to see your contribution in this Community! Kudos to you!" it is possible to guess why you got the badge. The exact number of posts, you need to create, answers you need to give or tags you need to set are just known by the Community Manager ;-)

So, every badge you are getting is a little surprise.

I hope, this information is helpful.

Best,

Esther

2 Replies
Posted by Community Manager
Community Manager
Solution

Re: Forum engine - Badges

Hi mLipok,

Please excuse my late responds.

Here are my answers your questions:

Q1: I am happy to tell you, that we could fix this issue together with Lithium. Now the badges do not disappear after clicking on them. Thank you for bringing this to our attention.

Q2: By default of the system only information about the number of members who earned a badge is given, but no information about the users in detail. This is expected behaviour.

Q3: When we started to build our Community, we decided to keep the parameters to earn badges hidden. When earning a badge together with the name of the badge and the given text like "It´s great to see your contribution in this Community! Kudos to you!" it is possible to guess why you got the badge. The exact number of posts, you need to create, answers you need to give or tags you need to set are just known by the Community Manager ;-)

So, every badge you are getting is a little surprise.

I hope, this information is helpful.

Best,

Esther

Posted by mLipok
Heptagon

Re: Forum engine - Badges


@Esther wrote:

So, every badge you are getting is a little surprise.
I hope, this information is helpful.

 


This is always surprise for me.
Thanks for this helpful answer.

Regards,
mLipok

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.