Why do I see 'Commercial use suspected' / 'Commercial use detected' link is not work

Highlighted
Posted by gPiece
Henagon

Why do I see 'Commercial use suspected' / 'Commercial use detected' link is not work

https://community.teamviewer.com/t5/Knowledge-Base/Why-do-I-see-Commercial-use-suspected-Commercial-...

this page's form link is not worked

my teamviewer is bothering me with commercial use suspected message

i want to free with that stupid message. plz help me.

2 Replies
1 Accepted Solution

Accepted Solutions
Posted by Community Manager
Community Manager
Solution

Re: Why do I see 'Commercial use suspected' / 'Commercial use detected' link is not work

Hi there, 

I just tested the link and could reach the page.

Can you maybe try again? Here is the direct link: https://www.teamviewer.com/en/support/commercial-use-suspected/

Thanks and all the best, Esther

Community Manager


Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started


Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | English Community

2 Replies
Posted by Community Manager
Community Manager
Solution

Re: Why do I see 'Commercial use suspected' / 'Commercial use detected' link is not work

Hi there, 

I just tested the link and could reach the page.

Can you maybe try again? Here is the direct link: https://www.teamviewer.com/en/support/commercial-use-suspected/

Thanks and all the best, Esther

Community Manager


Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started


Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | English Community

Posted by NigelB
Digon

Re: Why do I see 'Commercial use suspected' / 'Commercial use detected' link is not work

I have this problem.

I filled in the form ... I received a message to say my ID had been set to private ... but nothing changed ... it still shows commercial use detected ... and I still can't access.

The message offered no assistance as to why I might have been flagged it simply said I would have to pay for a license if it happened again ... It didn't happen again ... it was never fixed.

... WHY should I pay a commercial license fee !!! I am a personal user.

It's all very well TeamViewer "claiming" they don't want to charge personal users but when there's no attempt to fix this buggy detection software and no information provided as to why you might be being falsely flagged that claim is empty.

It would be better if there was a reasonable options for personal users. I'd much rather pay [the price has been removed per the community giudeline] for a perpetual license than not be able to use the software.