Announcements

TeamViewer IoT is hiring! Check out the open positions here!

Highlighted
Posted by Frankbator3
Digon

Android to Android Stopped Working Overnight!

EDIT:
I just received a system upgrade to Android Pie (9) on my Galaxy S8+ and now TeamViewer is able to connect again?

Hello. I've been using TeamViewer to connect TO an Android device FROM an Android device with ZERO issues until last night. I cannot tell if this is something on TV's end or what. I see others are also having the same issue as of last night. My host phone shows as online and ready to connect, however, I am unable to connect. The connection always fails. When I try to connect, I no longer receive the "External Connection (outgoing)" message, either. I've tried clearing all cache and data on each phone, uninstalled TV on my main phone and host phone as well as the quick support add on for my host phone. Reinstalled everything. I've even rebooted my ISP Router. Disabled/Re-enabled wifi on my host phone, tried the same for my main phone. I am out of options. I cannot tell if it's my main phone, the host phone, or something on TV's end. As I said before it was working all just fine 24 hours ago. The TeamViewer status page shows 100% uptime on their servers rhe past 30days, however, since I see other topics with connection issues over the past 24 hours I am starting to believe it's on TeamViewer's end. Right now I'm forced to use AIR DROID/AIR MIRROR to connect to my Host Android from my Main Android until this issue is fixed. Any help is greatly appreciated. Phone specs seem unnecessary since everything was working fine 24 hours ago, but I'll give them regardless. Main phone is running Android 8.0 on a Galaxy S8+. My host phone is running Android 5.1.1 on an Alcatel Ideal 4060a. All of a sudden the Alcatel Ideal is showing as active and online on my Galaxy S8+, and the TeamViewer Host app is running and ready to connect on my Alcatel Ideal. However, now, literally overnight, no matter what I try, the connection always fails.