Posted by StephenD1
Digon

Can't update to TV 14 on CentOS 6

When I try to install TV14 on my CentOS 6.5 machine I gate a message:
"Teamviewer-host-14.4.2669-0.x86_64 requires libc.so.6(GLIBC_2.17)64bit
Teamviewer-host conflict with teanviewer-10.0.46203-0.i686

I have libc.so.6 in /lib/ and also in /lib64/

Any ideas how to proceed?

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by StephenD1
Digon
Solution

Re: Can't update to TV 14 on CentOS 6

I've secceeded. See post here How-to-install-TeamViewer-14-on-CentOS-6-5

1 Reply
Highlighted
Posted by StephenD1
Digon
Solution

Re: Can't update to TV 14 on CentOS 6

I've secceeded. See post here How-to-install-TeamViewer-14-on-CentOS-6-5