Posted by Autobid
Henagon

How to disable the comment window after each session?

"Show comment window after each session" can't be turned off. Neither in the client itself nor in the management console. The option is grayed out either way and can't be toggled.

We are paying customers for years and we do not appreciate this annoyance. So how can we resolve this?

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: How to disable the comment window after each session?

Hi there,

do you have a company profile enabled for your license?

In a company profile, you/or the company administrator should be able to disable the comment window.

Looking forward to your feedback.

Best, Esther

 

Community Manager


Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started


English Community |  German Community (Deutschsprachig) | Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) | French Community (Communauté française) |

1 Reply
2 Replies
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: How to disable the comment window after each session?

Hi there,

do you have a company profile enabled for your license?

In a company profile, you/or the company administrator should be able to disable the comment window.

Looking forward to your feedback.

Best, Esther

 

Community Manager


Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started


English Community |  German Community (Deutschsprachig) | Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) | French Community (Communauté française) |

1 Reply
Posted by Autobid
Henagon

Re: How to disable the comment window after each session?

That seems to have done the trick. Thanks.