Highlighted
Posted by dnunez1939
Henagon

No connection to TeamViewer server

where can i setup so that the section where it says Windows Logon, i would like that option to be set to Allowed for Administrators Only.

 

2019-06-05 21_32_07-TeamViewer options.png

 

1 Reply
1 Reply
Posted by Moderator Moderator
Moderator

Re: No connection to TeamViewer server

Hello @dnunez1939

Thank you for your message.

In order to set up this locally, please go to ExtrasOptionsSecurity and you will be able to select Allowed for administrators only in the parameter Windows logon:

Windows_logon_Admin-only.png

You can also enforce this parameter via settings policy. Please select the settings policy Windows logon and set it up as in the following screenshot:

Windows_logon_Admin-only_MCO.png

You will find all the information you need to add a policy setting in our Knowledge Base article here: How to add a new settings policy

At the bottom of the article, the Windows logon is also explained.

I hope this could help. If not, do not hesitate to ask your questions here.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.