Posted by PonteNet
Photon

No meeting-id and password shown in personal QuickSupport

In our own made QuickSuport module ist no meeting-id or password shown. There are two other fields called "meeting-code" and "your name". How can we fix this?

3 Replies
3 Replies
Posted by Femert
Henagon

Re: No meeting-id and password shown in personal QuickSupport

Hey PonteNet,

sounds to me like you created a Quick Join module instead of a Quick Support module.
The red marked button lets you create the desired module.

teamviewer_quick_support.JPG

Best regards!

Posted by PonteNet
Photon

Re: No meeting-id and password shown in personal QuickSupport

Hi Femert,

thx for your fast response.

I choose QuickSupport, but, now I see, the content of the window corresponds with a QuickJoin Module. Strange... Do you have any idea how this can happen?

05-12-_2018_16-18-41.png

Best Regards, PonteNet

Posted by Moderator Moderator
Moderator

Re: No meeting-id and password shown in personal QuickSupport

Hello PonteNet,

hello Fermet,

and thank you for your messages.

If you create a customized QuickSupport through your Management Console, it is normal that it generates a session code. When the remote side will open your link, the support request will automatically be sent to you (more specifically to your account), as the customized QuickSupport is directly linked to it. The request will be displayed in the group of devices in which you've assigned the module to.

If you want to use the classic TeamViewer connection mode, with an ID and a password, you need to use the standard QuickSupport, which you can download here.

I hope this could help. If not, do not hesitate to contact us again.

Cheers

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.