Posted by KentCheong
Henagon

Re: TeamViewer 14 and licence

Hope you can assist here...

We bought a subsription license and installed TV14, since our devices (which are connecting out from) had no Internet connection (LAN only) so we were not able to sign-in by the username and password, and we couldn't insert the license manually in each devices.

I've found an article which shows how to export and import the reg file on each device, it worked at the first time (the license appears at Help -> About TeamViewer) but it is gone after a few days. I tried the same way again but it didn't work unless I reinstalled TeamViewer.

Is there any solution? We can't let the devices show as free and trial as we actually bought the license and most importantly, it won't be accepted by the audit...

Thank you.

3 Replies
3 Replies
Posted by TheITTeam
Digon

Re: TeamViewer 14 and licence

You need to start your own thread. I've already marked my thread as answered so you'll get more replies in your own thread.

Posted by Moderator Moderator
Moderator

Re: TeamViewer 14 and licence

Hi @KentCheong ,

thanks for reaching out to us. 
For licensing issues, please contact submitting a ticket or call our support team.
If you are not able to submit a ticket, please send me your email in a private message, so that I can open a ticket for you.

Best, Alena

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española

Posted by KentCheong
Henagon

Re: TeamViewer 14 and licence

Hi Alena.

I had - #33065713 and the person who takes care of the ticket is unfortunately not being helpful...  Could you able to assist?

The support person say no to everything I asked but in fact I did find a way to solve by export and import the reg. file with key, but it didn't work after few days... so I wonder was there any  thing I did wrong or there is another way to display the license, which I have asked in the ticket.

It will be much appreicated if you can take a look and provide a solution.

Thank you.